Auslagerungsdatei

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Eisenwolf, 28. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Eisenwolf

    Eisenwolf Byte

    Registriert seit:
    28. Februar 2001
    Beiträge:
    61
    Ich möchte meine Auslagerungsdatei deaktivieren, da ich genug RAM habe (1 GB), unter xp problemlos aber unter w2k (professional) erstellt das OS immer eine temporäre Auslagerungsdatei, völlig unnötig...
    Weiß jemand, wie man die pagefile unter w2k deaktiviert?-
    ach so, falls es eine Rolle spielt: CPU P4 2,66GHz ohne HT, 2x512 MB DDR-SDRAM von Samsung (PC 2700) :confused:
     
  2. Eisenwolf

    Eisenwolf Byte

    Registriert seit:
    28. Februar 2001
    Beiträge:
    61
    dann geht mein RAM für die Pagefile flöten, lieber "Donmato", DAS wollte ich sicherlich nicht!- Antwort zu "lefg":
    Das hat doch mit dem Alter nix zu tun: Mein Baujahr:1954, ist Dir das alt genug? :p
    Gruß
    Wolf
     
  3. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    wenn du genug ram hast wie du sagst dann ertelle dir ein ramlaufwerk und verschiebe die auslagerungsdateien dahin
    dann hast du doch wieder die gesch. die du willst
     
  4. lefg

    lefg Halbes Megabyte

    Registriert seit:
    16. Dezember 2003
    Beiträge:
    640
    @whisky
    Empfinde ich nicht so schlimm, ist aber Empfindungssache. Mit zunehmenden Alter werden verschiedene Dinge als weniger wichtig empfunden.
    Trotzdem Thx.
    Gruß
    Edgar
     
  5. lefg

    lefg Halbes Megabyte

    Registriert seit:
    16. Dezember 2003
    Beiträge:
    640
    Hallo,
    bitte eine Frage: Was ist schlimm an der Auslagerung?
    Gruß
    Edgar
     
  6. sAcKrAttE 2ooo

    sAcKrAttE 2ooo Halbes Megabyte

    Registriert seit:
    1. August 2002
    Beiträge:
    933
    doch es werden immer noch dateien ausgelagert. der registrykey bewirkt nur das der kernel nicht ausgelagert wird, alles andere schiebt windoof immer noch in die pagefile.

    mir is unter 2k leider auch nix bekannt das man das auslagern irgendwie unterbinden kann.

    mfg Sr2k
     
  7. Eisenwolf

    Eisenwolf Byte

    Registriert seit:
    28. Februar 2001
    Beiträge:
    61
    ..danke erstmal...ach war das schön mit win95 und win98- da war das sooo einfach :D
    Gruß
    Wolf
     
  8. Eisenwolf

    Eisenwolf Byte

    Registriert seit:
    28. Februar 2001
    Beiträge:
    61
    Er war auf "1",beim Neustart wieder die temporäre Auslagerungsdatei-Natürlich vorher unter Eigenschaften-Arbeitsplatz pagingfiles gelöscht.
    Gruß
    Wolf
     
  9. Eisenwolf

    Eisenwolf Byte

    Registriert seit:
    28. Februar 2001
    Beiträge:
    61
    ...Antwort von höchster Stelle ;) -bin gleich zum entsprechenden Dword-Wert gegangen, aber wat 'nu:auf "0"setzen hat nix gebracht-muß ich den Wert löschen?
    Trotzdem schon mal "Danke"
    Gruß
    Wolf
     
  10. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    da mußt du dann nach der "swapFile" suchen
    da kannst du dann die größe einstellen
     
  11. Eisenwolf

    Eisenwolf Byte

    Registriert seit:
    28. Februar 2001
    Beiträge:
    61
    Danke Matthias, erstmal für die schnelle Info, vielleicht in der Registry deaktivieren?- Weiß da jemand was?
    Gruß
    Wolf :cool:
     
  12. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.468
    Ich hab gute Erfahrungen mit einer Größe von min-max 20MB gemacht. Eine Option zum deaktivieren ist mir nicht bekannt.

    Gruss, Matthias
     
  13. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    so? na dann :nixwissen


    @lefg

    Es nerft wenn vom teueren RAM nur ein Teil verwendet wird und der Rest auf die langsame Platte verschoben wird - obwohl noch Platz im RAM wäre
     
  14. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Vielleicht kann man die pagefile.sys nicht ganz deaktivieren aber mit dem Eintrag werden mal keine Dateien in diese Datei verschoben....
     
  15. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Auf 1 setzten und neu Starten - danach sollten keine Daten mehr ausgelagert werden
     
  16. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

    DisablePagingExecutive
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen