1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Auslagerungsdatei

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von NextGeneration, 9. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Habe folgendes Problem :

    In den Leistungsoptionen der Systemeigenschaften kann man die Größe der Auslagerungsdatei festlegen.
    In meinem Fall hatte ich mal als Größe 768 MB festgelegt. (Ich habe mal gelesen, daß man die dreifache Größe seines Arbeitsspeichers nehmen soll.) Im oberen Teil sind meine festplatten gelistet, wo unter Auslagerungsdatei "768-768" steht.
    Im unteren Teil unter "Gesamtgröße der Auslagerungsdatei für alle Laufwerke" steh aber:
    Minimal zugelassen: 2 MB
    Empfohlen : 382 MB
    Zurzeit zugeteilt : 383 MB
    Auch im Windows-Explorer wird als Größe 393.424 KB angezeigt. Auch mit "Festlegen" lässt sich als benutzerdefinierte Größe keine Änderung herbeiführen. Auch anschließende Neustarts blieben erfolglos.

    Kennt jemand dieses Problem? Wo befindet sich der entsprechende Eintrag in der Registry?
    Bitte HILFE !!

    Danke im Voraus.
     
  2. Danke erstmal dafür. Allerdings habe ich festgestelt, daß bei mir ControlSet001 und ControlSet002 existieren. So wie es aussieht mit den gleichen Unterverzeichnissen. Habe auch die zuständige Zeichenfolge gefunden. In ...001 und ...002 ist der Eintrag entsprechend meinen Einstellungen gespeichert.

    Noch mehr Hinweise für mich ??
     
  3. Gast

    Gast Guest

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet\Control\Session Manager\Memory Management
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen