1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ausnahmefehler 0E VxD...: Problemlösung

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von NN, 4. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. NN

    NN ROM

    Registriert seit:
    2. Januar 2002
    Beiträge:
    4
    Nachdem oben genannter Ausnahmefehler bei meinem Rechner (Win 98, PIII 450, Epox Board, 256MB RAM, div. Hardware) häufiger aufgetreten ist, habe ich die Foren von PC-Welt und Chip nach Beiträgen zu diesem Fehler durchsucht.
    Ergebnis:
    Es gibt im wesentlichen zwei Gruppen von Leuten mit diesem Problem:
    Gruppe 1: Leute, die gelernt haben mit diesem Problem zu leben oder sich nach wie vor die Haare raufen, weil trotz aller Versuche, auch nach mehrfacher, kompletter Neuinstallation des Betriebssystems und sonstiger Software das Problem weiterhin auftrat.
    Gruppe 2: Leute, die das Problem durch Austausch eines vermutlich defekten Speicherriegels gelöst haben. (In einem Beitrag wurde behauptet, dass der "Schwere Ausnahmefehler 0E VxD..." auf einem Speicheradressierungsfehler beruht, der in der Regel durch einen defekten RAM-Riegel verursacht wird.)

    Obwohl ein Speichertest-Programm keinen Defekt meldete, habe ich darauf hin einen vor 1.5 Monaten gekauften 128MB-Riegel ausgebaut und die Fehlermeldung trat seit dieser Zeit nicht mehr auf. War ein ziemlicher Eiertanz, den Speicherriegel nach 1.5 Monaten bei Atelco umzutauschen!!! Habe den neuen Speicherriegel noch nicht eingebaut. Der Rechner läuft auch mit 128MB RAM völlig zufriedenstellend.
    (Never touch a running system?)
     
  2. Marco Saenger

    Marco Saenger Kbyte

    Registriert seit:
    22. März 2001
    Beiträge:
    241
    Wenn Du die Klamotten beim Händler or Ort gekauft hast, und nicht irgendwo online oder gar in nem Supermarkt oder so *gg* würde ich das Teil nehmen und zum Händler bringen, damit dieser einen anderen Speicherriegel einsetzt und den Compi dann laufen läßt. Auch nicht darauf einlassen wenn er nur den Riegel in einem anderen Rechner probieren will - man muß nur Pech haben und Slot und Chip liegen an den Maß-Toleranzgrenzen und schon läuft der Riegel in einem anderen Rechner sdauber, und bei dir hat er keinen sauberen Kontakt.

    Auch ne Möglichkeit: Was hast Du im PCI-Slot 1 stecken, das ist der unter dem AGP-Slot. Ne Soundkarte oder ne TV.Karte oder sowas? Dann raus damit und ab nach unten, das könnte das beschriebene Problem auch auslösen....
     
  3. Ralf-Michael

    Ralf-Michael Byte

    Registriert seit:
    22. Dezember 2001
    Beiträge:
    76
    Hi!

    Ich habe mir vor Weinachten erst ein neues Grundsystem gekauft, ein ASUS A7V266 Mainboard, einen Athlon XP 1800+ und 256MB DDR-RAM, alles mit einem neuem Gehäuse.
    Nach einem Tag Zocken fing der ganze Ärger an, ich habe ständige abstürze aller Art. Vom Hängenbleiben bis zum Schweren Ausnahmefehler ist alles drin.
    Nach einigen Meinungen habe ich mein Netzteil ausgetauscht, mehrere Lüfter eingebaut und die CPU bis auf unter 60° gekühlt.

    Kann das sein das mein Speicher eventuell Kaputt ist und wie kann mann das Feststellen?

    Es wäre Toll wenn du mir helfen könntest.
     
  4. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Naja, hatte bis jetzt erst 2x solche heftigen Problem.
    Beim 1x war auch ein Modul Schuld, nur es war wie bei Dir eigentlich in Ordnung und der Rechner lief mit diesem fast 2 Monate ohne Probleme. Plötzlich ohne das ich was am System geändert hatte, haben sich Board und Modul nicht mehr vertragen.
    Beim 2x lag es aber an einer Inkompatiblität zwischen IDE-Treiber und DVD-Laufwerk (bzw. der damaligen Firmware).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen