1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ausreichendes System für ATI x800GTO

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Sorael, 26. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sorael

    Sorael Byte

  2. deoroller

    deoroller Wandelndes Forum

    Bei 1024MB RAM sind die Ladezeiten kürzer.

    Was für ein Netzteil hast du genau?
    Nur wenige Markennetzteile mit 250 Watt Nennleistung können das auf die Dauer verkraften.

    Bitte mal dazu die Amperewerte für 12V/5V/3,3V posten. An der Seite des Netzteils ablesen (Gehäuse dazu öffnen).
    http://www.pcwelt.de/forum/showthread.php?t=128584

    Die X800gto ist kein Renner. Außerdem kann sie mit dem 3DMark2006 nur bedingt getestet werden, da ihr die Shader 3.0-Unterstützung fehlt.

    edit:
    Ergebnisse
    http://www.tweakpc.de/hardware/infos/grafik/3dmark_06_benchmarks/s02.php
     
  3. Sorael

    Sorael Byte

    Mir gefählt die Karte , im gegensatz zu der FX geforce 5200.

    Genau angaben des netzteil poste ich morgen , weil ich jetzt keine lust mehr habe den pc zu öffnen.

    Ist 512mb nicht zu wenig zum spielen? Wenn ich1024 mb hab ist dann meine krafik besser ?
     
  4. Sorael

    Sorael Byte

    DAS STEHT AUF MEINEM NETZTEIL:

    FSP GROUPING INC.
    FORTRON/SOURCE

    MODEL NO:FSP250-60MDN-120(1) REV:A

    ______________________________________________________
    ACINPUT:230-240V~,3A,50-60HZ
    DC OUTPUT:250W
    +3,3V---14,0A(ORG),+5V---25,0A(RED);+12V---12,0A(YEL)
    +5Vsb---2,0A(PURP),-5V---0,3A(WHITE),-12V---0,8A(BLUE)
    P.G. SIGNAL(GRAY),GROUND (BLACK)
    FUSE RATING:T63AL/250V~(+3,3V UND +5V=165W MAX)
    ______________________________________________________
    ...
     
  5. katamaran3060

    katamaran3060 Megabyte

    Wie deoroller schon schrieb,verringern sich mit 1024MB Ram die Ladezeiten. Bessere Grafik bekommst du dadurch nicht.
    12A bei 12V ist sehr wenig bei einer 3Ghz CPU und einer X800GTO. Wenn du Pech hast,brennt das NT wegen Überlastung durch und nimmt gleich noch ein paar andere Komponenten (Graka,CPU,Board,Speicher...)mit. Sieh dir mal den NT Tread an: http://www.pcwelt.de/forum/showthread.php?t=128584
    Gute günstige Markennetzteile wären die hier: http://www.geizhals.at/deutschland/a132986.html http://www.geizhals.at/deutschland/a131821.html http://www.geizhals.at/deutschland/a72175.html
     
  6. deoroller

    deoroller Wandelndes Forum

    Bei den Netzeildaten würde ein AthlonXP glatt schlappmachen.
    Intelboards benutzen alle 3 Spannungen, was zu einer höheren Stabilität führt bei schwacher Stromversorgung.

    Leihe dir doch mal ein stärkeres Netzteil aus (vor allem bei 12V mindestens ca. 18-20A).
    Wenn dann die Benchmarks besser ausfallen, läuft die Grafikkarte mit dem jetzigen auf "Sparflamme".

    Es könnte auch was anderes sein:
    Der P4 wird automatisch runtergetaktet, wenn er zu heiß wird.
    Das führt dann auch zu einer schlechteren Leistung.

    Also zuerst mal CPU-Temp kontrollieren und dann Nezteil.

    Das Tagan TG380 würde völlig ausreichen.
     
  7. Sorael

    Sorael Byte

    ok danke für die Hilfe . Dann werde ich mir mal ein neue netzteil besorgen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen