Auswahl Betriebssystem löschen

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Fax6, 5. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fax6

    Fax6 Byte

    Registriert seit:
    19. September 2002
    Beiträge:
    22
    Hallo,

    ich habe auf meinem Rechner auf C: Win ME und auf D: Win XP.
    Beim Start kann ich entsprechent auswählen, welches Betriebssystem ich nutzen möchte.
    Leider habe ich vor einigen Tagen versucht, win XP auf D: zu reparieren. leider mit Fehler und XP auf D: startet nicht mehr.

    Wie kann ich ich diese Auswalmöglichkeit daher wieder löschen, sodaß beim Start nur noch Win ME gestartet wird?

    Vielen Dank!
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Billy !

    Du irrst Dich !

    Er startet ja z u n ä c h s t noch ME über den XP-Bootloader,solange der sys-Befehl noch n i c h t ausgeführt ist,denn das Starten erfolgt bei ihm bislang noch über den XP-Bootbereich.Erst n a c h sys ist das nicht mehr so.Die Dateien ntldr ndtect.com und boot.ini sind dann noch da,aber funktionslos.Dass die leere boot.ini n a c h dem sys
    geht,ist klar,aber belanglos,da Du sie dann ja ganz löschen kannst,ebenso wie ndetect.com und ntldr.

    mfg franzkat
     
  3. Billy Gates

    Billy Gates Kbyte

    Registriert seit:
    4. August 2001
    Beiträge:
    261
    Sein XP ist ja kaputt... also wird er das wohl nicht mehr starten ....
    Ich gehe davon aus dass er WindowsME starten will...
    Und das funktioniert, habs gerade ausprobiert.
    Eine leere Boot.ini reicht aus.

    Hab mir nicht die Zeit genommen den Link zu verfolgen .

    Ausserdem ist der Bootmanager sehr wohl weg mit sys c:.
    Da die DF-System-Dateien beim Befehl sys c: aufgespielt werden, wird die boot.ini mit einer leeren boot.ini überschrieben.... ;)

    gruss

    BGS
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Billy !

    Wenn Du Dir den Link angeschaut hättest,hättest Du gesehen, dass da genau der Vorschlag mit dem sys-Befehl angesprochen wird.Der Bootmanager ist übrigens nicht weg, wenn Du den sys-Befehl eingibst,er ist nur nicht mehr wirksam.Wenn Du XP mit einer leeren boot.ini startest, wirst Du nicht weit kommen :-)

    franzkat
     
  5. Billy Gates

    Billy Gates Kbyte

    Registriert seit:
    4. August 2001
    Beiträge:
    261
    Das geht viel einfacher,

    du bootest mit einer startdiskette und bei der eingabeaufforderung gibst du folgendes ein:

    A>sys c:

    und enter drücken natürlich ....

    Nun werden die Default-Dateien raufgeschrieben und der Bootmanager ist wech....

    Übrigens, theoretisch muss es auch gehen wenn man eine leere boot.ini im auf C:/ erstellt!
    Ginge noch schneller...

    Gruss

    BGS
    [Diese Nachricht wurde von Billy Gates am 07.12.2002 | 15:59 geändert.]
     
  6. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Fax !

    Ich würde Dir mal folgendes vorschlagen :

    [boot loader]
    timeout=0
    default=C:[operation system]
    multi(0)disk(0)rdisk(0)partition(2)\Windows="Microsoft Windows XP Professional" /fastdetect
    C:\="Microsoft Windows"

    Mach aber sicherheitshalber vorher eine Sicherheitskopie !

    Wenn Du Win XP ganz loswerdem möchtest,mußt Du Dich an diesem Vorschlag orientieren :

    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=85342#398006

    franzkat
    [Diese Nachricht wurde von franzkat am 06.12.2002 | 17:23 geändert.]
     
  7. Fax6

    Fax6 Byte

    Registriert seit:
    19. September 2002
    Beiträge:
    22
    Hallo,

    ich bin mir nicht ganz sicher, daher hier meine boot.ini:

    [boot loader]
    timeout=1
    default=multi(0)disk(0)rdisk(0)partition(2)\Windows
    [operation system]
    multi(0)disk(0)rdisk(0)partition(2)\Windows="Microsoft Windows XP Professional" /fastdetect
    C:\="Microsoft Windows"

    Vielen Dank!

    Fax
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Es ist eigentlich so,dass XP bis zu einer gewissen Ebene korrekt starten muß,damit ME ausgewählt werden kann.Allerdings scheint das bei Dir ja der Fall zu sein.Editiere deshalb die boot.ini und lösche den Eintrag,durch den die XP-Start-Option aufgerufen wird.Wenn Du nicht sicher bist,müßtest Du den Inhalt der boot.ini nochmal posten.

    franzkat
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen