Auto. Komprimierung deaktivieren?!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von PaddyW, 25. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PaddyW

    PaddyW ROM

    Registriert seit:
    25. August 2005
    Beiträge:
    5
    Hallo zusammen,
    bin neu im Forum und wollte gleich eine brandheißte Frage loswerden:

    Mich stört diese automatische Komprimierung meiner NTFS-Partition, auf der Windows XP installiert ist. Jedes Mal wenn via Windows Updates meine Systemdaten aktualisiere, werden diese "Patches" automatisch komprimiert, was man an der blauen Farbe sieht. Auch wenn man die Ordner markiert und das Häckchen bzgl der Komprimierung wegsetzt, sind die darauffolgenden Updates und einige schreibgschützte Dateien wieder komprimiert (blau). Kann mir jemand sagen, wie ich das mit einem Registry-Wert umändern bzw. deaktivieren kann?

    Vielen Dank! :D
     
  2. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Offne Arbeitsplatz und markiere das Laufwerk ,unter Eigenschaften ist das Hächchen zu Entfernen ,Deaktiviert die Kompri fürs Laufwerk .
     
  3. PaddyW

    PaddyW ROM

    Registriert seit:
    25. August 2005
    Beiträge:
    5
    Vielen Dank für die Antwort, aber genau dieses Häckchen habe ich nicht gemeint. Es MUSS irgendwas in der Registry veränderbar sein, da er automatisch die Uninstall-Informationen für die Windows Updates komprimiert...
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Warum willst du nicht dass die Uninstall-Ordner komprimiert werden? Die brauchst du doch eh nie.

    Ich lösche die sogar regelmäßig, sobald ich weiß dass ein Update keine Probleme macht.
     
  5. frajoti

    frajoti Viertel Gigabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    3.670
    Ich vermute stark, daß das eine Automatisierung beim Windows Update ist. Da müsstest Du schon die Updates dekompilieren und die Komprimierungsfunktion entfernen. ;) Ne andere Erklärung fällt mir jetzt nicht ein. Du könntest aber die farbige Darstellung abschalten (Extras - Ordneroptionen - Ansicht - Verschlüsselte oder komprimierte NTFS-Dateien in anderer Farbe anzeigen). Den Sinn des ganzen verstehe ich aber nicht, warum Du diese nicht komprimiert lassen willst?

    Grüße
    Frank
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen