autoexec.bat wird nicht angezeigt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von schwarzm, 5. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Hallo!

    Ich habe eine Startdiskette erstellt. Schön und gut. Ich will die autoexec.bat ändern. Aber sie wird auf der Diskette nicht angezeigt. Die Konsole zeigt aber deutlich an, dass die Datei da sein muss. Ich habe schon die versteckten und die Systemdateien anzeigen lassen, aber unter A: wird die autoexec.bat nicht angezeigt. Was kann ich tun?

    Gruß
    schwarzm
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo schwarzm

    Was passiert, wenn du den Befehl "Edit A:\autoexec.bat" eingibst?

    Gruß
    Nevok
     
  3. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Danke! Mit dem Befehl konnte ich wenigstens die Datei bearbeiten!!!

    Aber wie kann ich die Datei unter Windows bearbeiten oder wenigstens anzeigen lassen? Weil andere Batchdateien kann ich öffnen, lesen, schreiben etc.

    Gruß
    schwarzm
     
  4. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    [​IMG]

    Auf C:\ wird zwar eine neue Datei angelegt, weil unter XP keine autoexec.bat auf C:\ vorhanden und notwendig ist, aber der Editor sollte sich bei dir auch öffnen.
     
  5. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Ich vermute mal, du benutzt den Windows Explorer zur Dateibetrachtung. Installiere doch mal den FreeCommander. Vielleicht wird dann ja auf Laufwerk A die Datei angezeigt. ;)

    Gruß
    Nevok
     
  6. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Du hast es erfasst! ;)

    War ja wieder typisch, dass ein Microsoft Produkt den Zugriff verweigert!
    Danke an eure Hilfestellung!!!

    Gruß
    schwarzm
     
  7. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Und? Bei mir zeigt der Windows Explorer die autoexec.bat auf Festplatten und Disketten an. ;) :D
     
  8. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ TheD0CT0R

    Dann poste doch mal für schwarzm deine Einstellungen. Vielleicht hilft ihm das ja weiter. ;)

    Gruß
    Nevok
     
  9. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Nach seiner Aussage hat er das ja schon richtig eingestellt, aber bitte: [​IMG]
     
  10. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Die üblichen Einstellungen zum Anzeigen Aller Dateien und Systemdateien anzeigen ...

    [​IMG]

    Ich wüßte auch nicht, warum der Explorer das nicht tun sollte - als Dateimanager ist das ja seine Aufgabe. :confused:
     
  11. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ TheD0CT0R

    Ich hatte schon vermutet, daß es an der von dir umrandeten Einstellung liegt, war mir aber nicht ganz sicher. Hab's mal eben ausprobiert und siehe da, schon wurde bei mir im Windows Explorer u. a. die autoexec.bat angezeigt.

    Gruß
    Nevok
     
  12. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Ich habe exakt die selben Einstellungen wie TheD0CTOR aber trotzdem wird die Datei im Arbeitsplatz nicht angezeigt!
     
  13. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    @ schwarzm
    Arbeitsplatz? Im Explorer auf Laufwerk a: meinst du, oder?

    Vielleicht gibts ja bei WinXP noch eine Option die man einstellen muss. Das müsste dir MichaelausP sagen können, der hat ja offenbar XP.
     
  14. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Ja, ich habe XP - Home und Pro.

    Das Häkchen wieder bei 'Geschützte Systemdateien ausblenden (empfolen)' setzen bewirkt, daß die Autoexec.bat und die Config.sys nicht angezeigt werden.
    [​IMG]

    Was ist denn aus dem EDIT-Befehl geworden?
     
  15. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Ja klar meine ich Explorer!

    Aber ist jetzt auch egal, da Nevok mit FreeCommander empfohlen hat, mit dem ich sehr gut klar komme!

    Mit dem Edit hat es übrigens geklappt die Datei zu ändern!
     
  16. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Na der hat funktioniert:
    ..........................
     
  17. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    das habe ich doch glatt übersehen ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen