autologon funktioniert nicht

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von dragon_MF, 26. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    Hallo!

    Ich möchte bei einem WinME PC die automatische Anmeldung aktivieren (ist in einem Heim-Netzwerk daher nichtabzuschalten). Ich kenne es noch aus meinem alten Win98 das folgende registry Schlüssel unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Winlogon
    gesetzt sein sollten:
    DefaultPassword "passwort"
    DefaultUserName "username"
    AutoAdminLogon "1"
    Diese Werte habe ich gesetzt (alles Zeichenfolgen), aber es loggt sich beim Neustart nicht ein. Habs nochmal TweakUI machen lassen, auch nichts...
    Es gibt nur einen Benutzer, für alle Benutzer gilt das gleiche etc.
    Geht das bei ME nicht oder anders? Ich benutz es normalerweise nicht...
    Gruß

    Martin
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Bei den Netzwerkeinstellungen muss dieWindows-Anmeldung aktiviert sein.
     
  3. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    trotz dass er sich in einem Netzwerk befindet?
    In Win98 ging das doch auch mit netzwerkanmeldung...?

    edit: Das ändert leider nichts...
     
  4. Kurt W

    Kurt W Kbyte

    Registriert seit:
    22. April 2001
    Beiträge:
    397
    Hallo,

    hier die mir bekannten Möglichkeiten:

    Win95/98,ME Ohne Kennwortabfrage starten
    Zunächst über abbrechen einloggen.
    Öffne die Systemsteuerung\Netzwerk. Unter Primäre Netzwerkanmeldung
    markierst du Windows-Anmeldung. Eventuell müssen Client für Microsoft-Netzwerke und/oder Client für Netware-Netzwerke entfernt werden. Schließe nun das Netzwerk und öffne Kennwörter entferne falls nötig das Windows Kennwort. (Du mußt beim Anmeldefenster allerdings auf Abrechen geklickt haben, weil ein aktives Profil nicht entfernt werden kann. ) Sollte beim nächsten Start ein Anmeldefenster erscheinen gib den Computernamen ein, aber kein Kennwort und bestätige mit O.K Beim nächsten Start hast Du deine Ruhe.

    Nächste Möglichkeit:
    Registry öffnen. Unter HKEY_LOCAL_MACHINE\Software\Microsoft\
    Windows\CurrentVersion\Network\RealModeNet über Neu/DWORD Wert
    den Wert Autologon erstellen und als Wert 0 eintragen.

    Nächste Möglichkeit:
    Unter HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon über Neu/Zeichenfolge den Wert AutoAdminLogon erstellen und mit dem Wert 1 versehen

    Nächste Möglichkeit:
    Microsoft Family Logon als Client für die Netzwerkanmeldung verwenden.

    Ich hoffe das hilft dir weiter!!

    Gruß Kurt
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    In was für einem Netzwerk befindet er sich denn ? Bei Peer-To-Peer muss hier auch Windows-Anmeldung stehen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen