automatische Einwahl,selbst ausgetrickst

Dieses Thema im Forum "Software allgemein" wurde erstellt von buott, 26. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    W2k

    Hi,

    hab hier die automatissche Einwahl von Netscape 7.02 auf die Reihe gekriegt.
    Danke an "Steele" für den Link.

    siehe: http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=114580#583312

    die Anleitung, siehe:

    http://www.hmetzger.de/dodxp.html
    funzt super.

    Jetzt ist mir nur folgendes passiert:

    Beim Öffnen einer "readme" Datei (.doc) wurde ich von einem popup-Fenster gefragt ob ich die automatische Anwahl von diesem Standort deaktivieren will.

    IN EINEM ANFALL GEISTIGER UMNACHTUNG hab ich dann auf "ja" geklickt.

    Nun iss nix mehr mit Autoanwahl !!!!

    Wie mach\'s ich wieder rückgangig ???
    bzw. welche Einstellungen hab ich durch meinen Fehlgriff verändert ??

    Danke

    Buott
     
  2. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    Hi,

    schau nochmal rein, wie\'s mir ergangen ist ;) .

    -zum Vermehren der Erkenntnisse-

    Gruss

    Buott
     
  3. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    Hi,

    hab das Prob mittlerweile gelöst, aber frag mich nicht wie (empirisches ausprobieren div. Einstellungen ;) ).

    letzlich stand ich wieder vor der Ausgangssituation, so dass mir beim öffnen einer ".doc" wieder das Anwahlfenster geöffnet wurde.

    Lösung:........Schnellstartfunktion vom Netscape deaktivieren.

    -So viel zum Vermehren der Erkenntnisse.-

    Hier darf ich mal wieder sagen: Wegen unsauberer Programmierung bzw. Inkompabilität mal wieder einen Haufen Zeit verbraten.

    Gruss

    Buott
     
  4. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    Hi Kalweit,

    hab das mal jetzt so gemacht; funzt. gut.
    Die Kiste wählt sich wieder automatisch ein, und holt auch die Mails.

    Aaaaber: krieg jedes Mal die Fehlermeldung:
    ?die Verbindung wurde beim Kontaktieren von www.netscape.de verhindert?

    Fällt Dir dazu was ein ???

    Gruss und Danke

    Buott
     
  5. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    Hi Steele,

    muss natürlich heissen:

    http://www.holgermetzger.de/dodxp.html

    ...hast Du mir den Link ja selbst geschickt. War ein Fehler beim Kopieren.
    Sorry.
    Ansonsten hab ich erstmal den Tip von "Kalweit" befolgt; siehe Beitrag.

    Gruss und Danke

    Buott
     
  6. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.473
    Also bei w2k gehts über den "Explorer"-> "Systemsteuerung"-> "Netzwerk & DFü-Verbindungen" jetzt im Menü "Erweitert"-> "DFÜ Einstellungen" und das automatische Wählen für den aktuellen Standort per Haken aktivieren.

    Gruss, Matthias
     
  7. Gast

    Gast Guest

    Mal abgesehen davon, dass du einen veralteten Link ausbuddelst (hmetzger ist mittlerweile nicht mehr gültig), such mal in deiner Registry nach einem Schlüssel wie
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings (ich hab Win98SE)
    und dort rechts nach einem Binärwert <B>EnableAutoDial</B>. Diesen setzt du auf 01.
    Sieht dann so aus:
    0000__01_00_00_00

    Der Wer EnableAutoDial kann durchaus mehrfach vorkommen, also gründlich suchen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen