Automatische Zuweisung der IP - Einstellungen

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von austrianer, 24. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. austrianer

    austrianer Byte

    Registriert seit:
    18. Januar 2003
    Beiträge:
    103
    Die Automatische Zuweisung der IP - Einstellungen im Internetprotokoll funktioniert nicht!
    In der Fehlerberichterstattung erfolgt folgende Meldung:
    Der Dienst "DHCP-Client" ist vom Dienst "NetBT" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde: Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.
    Der Dienst DHCP Client konnte nicht gestartet werden, Fehler 1068.
    Bei Startversuch des obengenannten Dienstes erscheint folgende Meldung: Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden.
    Ich bitte um Hilfe wie ich die Automatische Zuweisung der IP - Einstellungen im Internetprotokoll wieder aktivieren kann. Danke im Voraus
    Österreicher Gerhard.
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Wenn es um die Anbindung eines Einzelrechners via DSL geht, brauchst du DHCP auch nicht. Du hast zwei Möglichkeiten. Gebe deiner Netzwerkkarte eine feste IP aus dem privaten Adressbereich, also z.B. 192.169.2.2 oder deaktiviere die Bindung des TCP/IP-Protokolls an deine Netzwerkkarte (das ist in der Vorgehensweise OS abhängig).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen