1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

automatischer Start einer CD

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von boysmama, 20. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. boysmama

    boysmama Byte

    Registriert seit:
    1. November 2004
    Beiträge:
    66
    Hallo zusammen,

    ich habe ein Problem mit meinem CD und DVD-Player. Beim Einlegen einer Audio oder Video CD startete mein Rechner automatisch mit einer passenden Software den Inhalt der CD (Musik oder Film). Ohne irgendwelche Veränderungen an meinem PC (keine Installation von Software o.ä.) ist diese automatische Funktion von heute auf morgen weg. Ich muß über Arbeitsplatz das Laufwerk suchen und somit die CD oder DVD starten.
    An was kann das liegen? Es war so bequem. Wie kann ich dies beheben?
    Ich :bet: hoffe auf Hilfe und bedanke mich schon mal im vorraus.

    Boysmama
     
  2. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
  3. boysmama

    boysmama Byte

    Registriert seit:
    1. November 2004
    Beiträge:
    66
    Hallo drheinlaender,

    Danke für den Link werde es heute Abend an meinem Computer gleich ausprobieren.

    Grüße

    Boysmama
     
  4. Pcprofi1980

    Pcprofi1980 Kbyte

    Registriert seit:
    14. März 2005
    Beiträge:
    296
    Hallo
    Meinen du das?
    [​IMG]

    Auf Arbeitsplatz dann auf Laufwerk rechtsklick und Eigenschaften dannach Autoplay.
     
  5. boysmama

    boysmama Byte

    Registriert seit:
    1. November 2004
    Beiträge:
    66
    Hi,

    danke für die Hillfe. Kenne ich schon, half aber nicht. Schade.

    Gruß
     
  6. Gottfried_Stotz

    Gottfried_Stotz ROM

    Registriert seit:
    19. November 2003
    Beiträge:
    7
    Hallo,

    du klickst auf Start, Ausführen und gibst dort Regedit ein, mit OK bestätigen.
    Jetzt navigierst du zu folgendem Schlüssel.
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom
    Auf der rechten Seite änderst du den Wert für Autorun, von 0 auf 1.
     
  7. mroeth

    mroeth ROM

    Registriert seit:
    25. Mai 2004
    Beiträge:
    4
    Hallo,

    Ich hatte das gleiche Problem. Eingelegte CDs starteten nicht automatisch, obwohl Autorun = 1 in der Registry gesetzt war. Dann habe ich aber in einem englischsprachigen Forum den folgenden Tipp bekommen:
    1. Man muss unter XP mit Administratorrechten angemeldet sein
    2. die folgenden Registry Einträge müssen wie folgt gesetzt sein:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom:
    AutoRun=1

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer:
    NoDriveTypeAutoRun=91

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon:
    allocatecdroms=0

    Die ersten beiden Werte waren bei mir ohnehin schon richtig gesetzt. Aber der letzte Wert (allocatecdroms) war bei mir auf 1 gesetzt. Ich habe ihn auf 0 geändert und danach funzte es. Da es bei mir mal funktioniert hatte muss irgendeine Software (vermutlich eine Software mit Brennfunktionalität) diesen Wert verbogen haben.

    Dieser Tipp gilt nur für XP.

    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen