Automatisches Onlineupdate will nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von whisky, 13. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Ich habe vor kurzen bei meinem Xp das automatische Onlineupdate deaktiviert (Per Rechstklick auf Arbeitsplatz|Eigenschaften|Automatische Updates)

    Da ich auf meinem Notebook das nicht gemacht habe (ebenfalls Windows XP HE) hab ich in letzter Zeit immer wieder neue Updates bekommen - die ich am PC noch nicht hatte


    Darum hab ich das Update wieder aktiviert - aber das Update tut nichts d.h. es werden keine Updates runtergeladen - der Updatedienst dazu läuft auch.


    Gibts irgend einen Schalter der das Update zum Suchen nach neuen Patches zwingt?
     
  2. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    setupwbv.dll wird nicht gefunden - ich gebs auf und lad mir die Updates eben nicht runter......
     
  3. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014


    ja, outpost pro - auch wenn sie nicht läuft tut sich nichts.


    Nein


    ?
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Toll. Klick ich auf den Link, kommt folgendes:

    Die Seite wurde nicht gefunden.
    Die gewünschte Seite wurde möglicherweise entfernt oder umbenannt, oder sie ist vorübergehend nicht erreichbar.

    --------------------------------------------------------------------------------

    Versuchen Sie Folgendes:

    Falls Sie die Adresse der Seite manuell in der Adressleiste eingegeben haben, stellen Sie sicher, dass die Adresse keine Tippfehler enthält.

    Öffnen Sie die go.microsoft.com Startseite und suchen Sie dann nach Links, die die gewünschten Informationen haben.
    Klicken Sie auf Zurück, um einen anderen Link zu versuchen.
    Klicken Sie auf Suchen ,um nach Informationen im Internet zu suchen.



    HTTP 404 - Datei nicht gefunden
    Internet Explorer

    :aua: :aua: :aua:
     
  5. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Das ist der einzige Fehler der gemeldet wurden

    :D
     
  6. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Was weiß ich :D


    Der IE ist in den Standarteinstellungen installiert und liegt tot auf der HD rum.


    Mal schauen...
     
  7. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Was mir dazu gerade noch einfällt...

    Ist Active-X bei dir aktiviert?
     
  8. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Nein hab ich auch nicht

    Eigentlich sollte (nach meinem Wissen) dem Automatischen Updates nichts im Wege stehen - verda**tes Windows ist wieder mal bockig
    --> :nixwissen
     
  9. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hast du irgendein Tweak-Tool installiert, welches evtl. das Herunterladen der Updates verhindert?
     
  10. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Der richtige ;) :D

    Das Häckchen ist gesetzt - die Auswahl steht auf auf dem Oberen Punkt (2xInfo)
     
  11. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Kollege... :wink:

    Mach mal einen Rechtsklick auf Arbeitsplatz und klick dann auf den Reiter Automatische Updates. Welcher Punkt ist dort aktiviert?

    Gruß
    Nevok
     
  12. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Nein - der IE hängt sich immer auf wenn ich nach Updates suchen lasse.
     
  13. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Schmeiß dich auf www.misitio.ch, IE 6, da gibt es ein Skript mit dem du den IE über die bestehende Installation drüberinstallieren kannst.
     
  14. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    IE reparieren:

    Auszug aus misitio.ch:
    "Reparieren"-Tool

    Dieses Tool überprüft einige Dateien auf die korrekte Versionsnummer, registriert einige dll`s ocx und exe-Dateien und stellt die Desktop-Verknüpfungen wieder her.
    Aufrufen kann man "Reparieren" über Systemsteuerung - Software - Microsoft Internet Explorer 6 und Internettools - Hinzufügen/Entfernen - Reparieren. Sollte dieser Eintrag nicht existieren, gib unter Ausführen im Startmenü folgendes ein:
    rundll32 setupwbv.dll,IE6Maintenance "C:\Programme\Internet Explorer\Setup\setup.exe" /g "C:\WINDOWS\IE Uninstall Log.Txt"
    Beachte: Alles in einer Zeile und Pfad ggf. anpassen.

    Merke: Die Reparier-Funktion gibt es erst nach dem man den Internet Explorer updatet. Die Internet Explorer-Version die mit Windows installiert wird hat diese Funktion nicht.
     
  15. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Nur mal zur Befunderhebung::D

    Firewall?
    Proxy?
    Whisky-Utilities?
     
  16. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Nicht das Windows ist bockig, du hast etwas verbockt..........


    Dass sich der IE aufhängt beim Update, deutet auf tiefer sitzende Probleme hin, als auf deaktiviertes Active-X.

    Was sagt denn die Computerverwaltung zu dem Thema?
     
  17. mschuetzda

    mschuetzda Megabyte

    Registriert seit:
    5. September 2001
    Beiträge:
    1.131
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen