1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Autoplay bei USB-Platten

Dieses Thema im Forum "Heft: Fragen zur aktuellen PC-WELT" wurde erstellt von austrianer, 26. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. austrianer

    austrianer Byte

    Um die Autoplay Funktion für meine USB Patten zu deaktivieren habe ich die Registry meines PC (WinXP Pro), wie im aktuellen Heft beschrieben, geändert.
    Jedoch ist Autoplay noch immer aktiv, habe schon den Hex Wert auf "9D" geändert und dann noch auf "FD" jedoch wenn ich meine externe USB Platte einschalte beginnt immer das bekannte Prozedere mit Durchsuchung des Laufwerkes usw.
    An was kanns liegen?
    Danke
    Österreicher Gerhard
     
  2. xp-2600

    xp-2600 Kbyte

    rechtsklick auf die Partition von der USB-Platte:

    Eigenschaften -> AutoPlay

    jetzt bei....

    Musikdaten, Bilder, Video, Gemischter Inhalt jeweils bei durchzuführender Aktion:

    "KEINE Auktion durchführen" -> übernehmen.




    .
     
  3. austrianer

    austrianer Byte

    Danke für den Tip, das dürfte es gewesen sein.
    Gruß Gerhard
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen