Autoplay für Bilder zerschossen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Dr. brat. Wurst, 2. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dr. brat. Wurst

    Dr. brat. Wurst Halbes Megabyte

    Registriert seit:
    4. Mai 2005
    Beiträge:
    856
    Hi Leute!

    Bilder sagen mehr als 1.000 Worte

    [​IMG]


    Ich habe in einem Anfall von Reinigungswut die Registry gefegt, natürlich ohne Sicherung :dumm:.

    Wenn ich nun meinen Memorystick in den Kartenleser stecke kommt also nicht das vertraute Microsoft Fenster "Bilder in einen Ordner auf dem Computer kopieren" bzw. die Programmauswahl.

    Dies betrifft aber nur Bilddokumente. Bei Datenträgern mit gemischten Inhalten bzw. Musik ist alles okay.

    Wie bekomme ich das wieder hingebogen? Reparaturinstallation?

    Die Anwendung wiaacmgr.exe öffnet nur meinen Scanner.

    Danke im Voraus.

    P.S. Dies hier ist genau das, was nicht mehr funktioniert.
     
  2. Mylin

    Mylin Viertel Gigabyte

    Registriert seit:
    20. Juni 2003
    Beiträge:
    2.757
    Guten morgen Herr Doktor,

    dein Besen ist etwas ausgefranst. Die .reg sollte es sein.
     
  3. Dr. brat. Wurst

    Dr. brat. Wurst Halbes Megabyte

    Registriert seit:
    4. Mai 2005
    Beiträge:
    856
    Danke!

    Neustart?
     
  4. Dr. brat. Wurst

    Dr. brat. Wurst Halbes Megabyte

    Registriert seit:
    4. Mai 2005
    Beiträge:
    856
    Mmmmmmmmmh, nix?!?

    Die Schlüssel wurden nicht eingetragen. *amkopfkratz*

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers enthält nur HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlersDefaultSelection sowie HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\UserChosenExecuteHandlers , mehr nicht.
     
  5. Dr. brat. Wurst

    Dr. brat. Wurst Halbes Megabyte

    Registriert seit:
    4. Mai 2005
    Beiträge:
    856
    Problem gelöst: :)

    Ich habe das Grafikprogramm, welches ich zuvor deinstalliert und aus der Registry gefegt habe, neu installiert. Nun sind alle Autoplayoptionen wieder vorhanden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen