Autoplay für Wechselmedien deaktivieren! (endgültig)

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von killerbees19, 22. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. killerbees19

    killerbees19 Kbyte

    Registriert seit:
    29. Januar 2006
    Beiträge:
    289
    Ich habe folgendes, nervendes, Problem:

    Für alle meine Wechselmedien, ob nun externe Festplatte, Cardreader oder DVD-Laufwerk, das Autoplay ist deaktiviert. Beim DVD-Laufwerk funktioniert das perfekt, jedoch bei meiner externen Festplatte stelle ich jedes mal unter Eigenschaften/Autoplay ein: Für alles, keine Aktion. Das blöde ist nur, seit ein paar Tagen scheint sich Windows XP :saufen: diese Konfiguration keinen Tag zu merken.

    :comprob:
    Kann man das Autoplay nicht irgendwie in der Registry deaktivieren??? Wie das fürs DVD-Laufwerk funktioniert, weiß ich, aber wie geht das bei anderen Wechselmedien???

    :bitte: um Hilfe.



    MfG Christian
     
  2. gert12349

    gert12349 Halbes Megabyte

    Registriert seit:
    21. Oktober 2001
    Beiträge:
    651
    Vielleicht hilft das:

    Autostartfunktion für unterschiedliche Laufwerke einstellen

    Beachte besonders den unteren Hinweis: USB-Festplatten werden nicht als Wechseldatenträger, sondern als Festplatte von Windows erkannt. Deshalb musst du auch den Autostart für feste Datenträger (Festplatte) deaktivieren. Nach der Umstellung würde ich einen Rechnerneustart empfehlen.
     
  3. killerbees19

    killerbees19 Kbyte

    Registriert seit:
    29. Januar 2006
    Beiträge:
    289
    Danke! Hat perfekt funktioniert, kein Autoplay mehr!

    :laola:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen