Autoplay funktioniert nicht!!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Igorek, 2. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Igorek

    Igorek ROM

    Registriert seit:
    2. Juli 2005
    Beiträge:
    4
    Hallo, was soll ich machen.
    Wenn ich eine bestimmte CD reinlege funktioniert das Autoplay nicht. Habe da schon irgendwann mal was gelesen das man ein Script oder etwas erneurn muß was weiß ich was. Kann mir vieleicht jemand helfen. :heul:
     
  2. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Also nur bei einer bestimmten CD. Ist da eine autorun.ini drauf? Sonst gehts ja nicht.
     
  3. Igorek

    Igorek ROM

    Registriert seit:
    2. Juli 2005
    Beiträge:
    4
    Ja bei einer bestimmten eine autorun.ini ist auch drauf. Es öffnet sich ganz kurz und dann erlischt es schnell wieder.
     
  4. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Um was für eine CD handelt es sich denn?

    Poste doch mal den Inhalt der autorun.ini!
     
  5. Igorek

    Igorek ROM

    Registriert seit:
    2. Juli 2005
    Beiträge:
    4
    [autorun]
    open=Setup.exe
    icon=Image\Linksys.ico

    Es ist die Installations CD von meinem WLAN-USB Adapter (Linksys Wireless- G USB Network Adapter) :(
     
  6. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Muss es unbedingt ein Autostart sein oder willst du einfach nur das Setup ausführen oder was willst du jetzt genau?
     
  7. Igorek

    Igorek ROM

    Registriert seit:
    2. Juli 2005
    Beiträge:
    4
    Habe es bereits instaliert, über öffnen, Setup unsw. um den W-Lan USB Adapter zu konfigurieren muß ich in das Autoplay reingehen, glaube ich. Außerdem geht´s mir auch um das Prinzip vieleicht tritt es ja irgenwann mal wieder auf bei einer anderen CD.
     
  8. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Autoplay / AutoRun kann man per Registry an- + abschalten. Hierzu gibt es bereits ein paar Threads (-> suchen). - Falls es nur die eine CD ist, die muckt, könnte es auch ein Fehler in der AUTORUN.INI sein (falsche Pfade/ Dateinamen etc.).

    Wie auch immer steht ja die Startdatei hinter OPEN und kann per Explorer von Hand gestartet werden.
     
  9. mario999

    mario999 Halbes Megabyte

    Registriert seit:
    8. August 2004
    Beiträge:
    720
    Falls du XP Antispy hast kannst du dort drin mal schauen ob der Autostart deaktiviert ist und wenn ja kannst du ihn ja aktivieren.
     
  10. Winnie The Pooh

    Winnie The Pooh Viertel Gigabyte

    Registriert seit:
    12. September 2004
    Beiträge:
    3.247
    @ Mario999:
    Dagegen spricht aber, daß das offensichtlich die einzige CD ist, bei der AutoPlay nicht funktioniert.

    @ Ace:
    Was spricht dagegen, neben dem Verweis auf bereits bestehende Threads einen solchen hier zu verlinken?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen