AutoPlay in W2K abschalten

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von norbertk, 9. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    Hi,

    weiß hier jemand, wie ich die AutoPlay-Funktion des CD/DVD-Laufwerks unter W2K deaktivieren kann? Das ist bei m Hochziehen eines Rechners ja ganz nett, aber dann nervt?s! Ich habe bis jetzt noch keine Möglichkeit gefunden. Wie in Win98 über den Gerätemanager funktioniert es auf jeden Fall nicht.

    Danke für die Hilfe.

    Gruß,
    Norbert
     
  2. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    Hi,

    ähem.... ist ja peinlich. Neustart nach Änderung der Parameter heißt das Zauberwort. Jetzt gehts.

    @ kukkuck
    Danke für Deine Mühe!

    Gruß,
    Norbert
     
  3. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    Hallo,
    ich hab mir die TWEAKUI Version 1.33 (die letzte, die ich für W2K gefunden hab) geholt, und sowohl für die Daten als auch die Audios die Autoplay Funktion deaktiviert. Trotzdem laufen die CDs los. Es steht da aber auch der Hinweis, daß die Auto-Insert Notification enabled sein muß. Eben die kann ich ja weder en- noch disablen. Oder gibt es eine neuere Version der Tweaks für W2K?

    Norbert
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    CD-AUTOPLAY ABSCHALTEN !!

    Öffne die regedt32.exe --->
    und gehe zum Schlüssel...

    HKEY_LOCAL_MACHINE/SYSTEM/ControlSet001/Services/Cdrom

    Bearbeiten ---> Wert ändern (doppelklicke!) ---> Autorun:REG_DWORD:0.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen