Autosignatur Office 97 + Outlook

Dieses Thema im Forum "Office-Programme" wurde erstellt von gerd_os, 5. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gerd_os

    gerd_os Kbyte

    Registriert seit:
    30. März 2001
    Beiträge:
    164
    Hallo,

    wir arbeiten hier in der Firma mit MS Office 97 SR2 auf Windows NT 4.0 SP6a. EMail-Frontend ist MS Exchange. Nun haben wir mit der Autosignatur ein Problem.

    In Outlook kann eine Autosignatur erstellt werden, die immer an eine neue EMail angehängt wird. Funktioniert ja auch ganz prima.

    In Word gibt es im Menü Datei den Punkt "Senden an -> EMail-Empfänger...". Benutzt man diesen Eintrag, um ein Dokument direkt zu versenden, erscheint ein Exchange-Client - Programm im Taskmanager heisst "Exchng32.exe" - und es gibt keine Autosignatur.

    Im Explorer gibt es über das Kontextmenü auf einer Datei auch den Punkt "Senden an", hier aber mit zwei EMail-Einträgen.
    Der erste heisst einfach "Empfänger" und startet das gleiche Programm wie Word, erzeugt also auch keine Autosignatur.
    Der zweite heisst "Mail-Empfänger, der Microsoft Outlook verwendet". Wählt man diesen, wird aus dem Office-Verzeichnis das Programm "Sendfile.exe" gestartet, welches automatisch die Autosignatur anhängt.

    Wie kann ich Word so einstellen, das mit dem dortigen "Senden an" auch "Sendfile.exe" gestartet wird, damit es dann nicht nur mit dem Nachbarn, sondern auch mit der Autosignatur klappt?

    Gruß Gerd
    [Diese Nachricht wurde von gerd_os am 06.09.2002 | 08:58 geändert.]
     
  2. gerd_os

    gerd_os Kbyte

    Registriert seit:
    30. März 2001
    Beiträge:
    164
    Weiss denn hier wirklich niemand etwas darüber? Wär ja - glaub ich - das erste Mal, das man nicht mal eine Antwort bekommt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen