Autostart kann nicht deaktiviert werden

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von ifelcon, 27. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Ich habe das Problem, daß sich der Autostart vonn Daten-CDs bei meinem Rechner nicht mehr desktivieren lässt.
    Wenn ich in TweakUI (1.33) das Häkchen vor "Play Data-CDs automatically" entferne und neustarte, ist es wieder vorhanden. Wenn ich es entferne und nicht neustarte, so bleibt es zwar während der aktuellen Sitzung entfernt, die Daten-CDs starten jedoch trotzdem. Ich bin am verzweifeln! Wie kann ich den Autostart komplett deaktivieren? (Ich benutze Windows 2000 SP2.)
    Ingo
     
  2. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Es scheint kein Programm aus dem Autostart zu sein, was die Option ändert, da die Option auch noch geändert wird, wenn ich alle Programme deaktiviert habe (mit RegCleaner4.3)
     
  3. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Zu 0) Kenne ich. Leider nicht sehr komfortabel.
    Zu 1) Ich bin Administrator und in keiner Domäne angemeldet. (Nur in Arbeitsgruppe)
    Zu 2) Ich hatte kein Brennprogramm installiert, aber ich versuche mal alles zu entfernen.
     
  4. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Danke, hat aber leider nichts genützt.
     
  5. preppy

    preppy Byte

    Registriert seit:
    30. April 2002
    Beiträge:
    18
    Hallo Ingo,

    0) Du kannst den Autostart temporär verhindern, wenn Du die Shift-Taste beim einlegen der CD drückst und gedrückt hältst bis das CD-Rom sie eingelesen (=hochgedreht) hat

    1) Wenn Du mit TweakUI änderst, hast Du dann die entsprechenden Berechtigungen (ADMIN..)?
    Bist Du ggf. in einer Domäne angemeldet, die das nicht zulässt?

    2) Schau mal in Deinen Autostarts nach (Startmenü + Registry). Hast Du dort Programme, die potentiell dafür in Frage kommen diesen Punkt immer wieder beim hochfahren zu aktivieren (Brennprogramme ..?)

    Vielleicht hilft einer dieser Punkte.

    Gruß
    preppy
     
  6. PCWelt-Freundchen

    PCWelt-Freundchen Halbes Megabyte

    Registriert seit:
    20. Dezember 2001
    Beiträge:
    636
    Haste WinXP?
    Also dort geht es so:

    hkey local machine - system - controlset002 - services - cdrom

    dort den wert autorun auf 0 stellen. ich hoffe es hilft.

    gruss judyclt
     
  7. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Habe auch mal alle deaktiviert, hat aber nichts genützt.
    Den Trick mit der Shifttaste kenne ich. Ich suche aber eine Möglichkeit, daß ich nicht immer die Shifttaste festhalten muß (ist auf Dauer nervig).
    Trotzdem Danke.
     
  8. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Habe den Wert von HKCU\Software\Microsoft\WindowsCurrentVersion\Policies\Explorer NoDriveTypeAutorun auf 127 (7F Hexadezimal)gesetzt (steht auf www.pqtuning.de). Hat leider nichts genützt. Windows stellt ihn automatisch auf 149 (98 Hexadezimal) nach einem Neustart.
    Vorher stand er auf b5,00,00,00.
    Wo sollte ich denn Ihrer Meinung nach in die Registry eingreifen?
     
  9. Christa

    Christa Byte

    Registriert seit:
    29. März 2002
    Beiträge:
    118
    Bin nicht sicher, bei mir sind alle deaktiviert und die Einstellung bleibt nach dem Neustart, aber es soll auch gehen, wenn man gleichzeitig mit CD Einlegen die Shift-Taste drückt , Gruß Christa
     
  10. PCWelt-Freundchen

    PCWelt-Freundchen Halbes Megabyte

    Registriert seit:
    20. Dezember 2001
    Beiträge:
    636
    Hast du es schon mal in der Registry versucht? Das funzt eigentlich immer.
     
  11. ifelcon

    ifelcon Guest

    Registriert seit:
    8. September 2000
    Beiträge:
    546
    Nur Clear Document history ist aktiviert, die restlichen (z.B. Find Files,Computer...) nicht. Hat das was mit dem Autostart zu tun?
     
  12. Christa

    Christa Byte

    Registriert seit:
    29. März 2002
    Beiträge:
    118
    Hallo Ingo, ist clear history in Tweak UI Paranoia bei dir aktiviert? Gruß, Christa
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen