Autostart von CD/DVD deaktivieren

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von normalbürger, 9. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. normalbürger

    normalbürger Viertel Gigabyte

    Registriert seit:
    3. April 2005
    Beiträge:
    3.212
    Hallo,
    ich benötige mal wieder einen Tip.
    So langsam aber sicher hasse ich MS immer mehr, können die eine Funktion nicht mal an einer Stelle lassen?:böse:

    Ich möchte unter meinem W2K (aktuell) (1xNEC+1xPhillips Laufwerk) die autostartfunktion nach einlegen einer CD deaktivieren.
    Ich habe schon gesucht, auch bei google. Dort habe ich nur Hinweise gefunden unter: HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet / Services /Cdrom den Wert von 1 auf 0 zu ändern. Alles gemacht, auch Neustart. Aber nix ist, auf dem NEC kein Autostart, beim Phillips weiterhin Neustart. :confused:

    Ich finde aber keinen weiteren o.g. Eintrag für das Phillips, ich finde nur das NEC. Beide LW hängen am sekundären IDE-Kontroller, NEC=Primary, Phillips=Secondary.

    Hat jemand einen Tip ? :bahnhof:
     
  2. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Behelfe dir erst mal mit Drücken der Shift-Taste beim Schließen des Faches.
     
  3. normalbürger

    normalbürger Viertel Gigabyte

    Registriert seit:
    3. April 2005
    Beiträge:
    3.212
    Wäre ein Möglichkeit, aber das kann es doch nicht sein.
    Arbeitet keiner mit W2K mit deaktiviertem Autostart ?
    Die Autostartfunktion müßte doch auch außerhalb der Registry beeinflußbar sein.
     
  4. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.429
    Hi! schau mal hier unter "Weitere Informationen"!

    hth, ;)
     
  5. normalbürger

    normalbürger Viertel Gigabyte

    Registriert seit:
    3. April 2005
    Beiträge:
    3.212
    Thx Scasi :bussi:

    Wundert mich nur da der PC wie bereits o.g. aktuell ist !

    Aber na ja, wie schreibt MS doch so passend: Dieses Problem wurde erstmals in Windows 2000 Service Pack 3 behoben. :aua: :aua: :aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen