Autostart von DVD- und Brennerlaufwerk

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Tom Dooley, 20. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tom Dooley

    Tom Dooley Byte

    Registriert seit:
    20. Januar 2006
    Beiträge:
    24
    Hallo zusammen,

    ich habe ein lästiges Problem. Mein DVD-Laufwerk und mein DVD-Brenner starten keine CDs mehr automatisch, egal ob eine Programm-CD oder eine Heft CD/DVD der PC-Welt oder sonstiges.

    Habe schon versucht die Autoplay-Funktion zu starten, aber klappt auch nicht. Man sieht und hört auch zunächst, dass die jeweilige CD starten will, aber danach geht nichts mehr. Ich kann die CD/DVD nur manuell über das jeweilige Icon starten.

    Hat jemand eine Ahnung wie ich diese Autoplayfunktion wieder zum Leben erwecke?

    Benutze als Betriebssystem Win XP mit SP2.

    Danke im Voraus.

    Tom Dooley
     
  2. haxti

    haxti Kbyte

    Registriert seit:
    3. Dezember 2005
    Beiträge:
    249
  3. Norman_H

    Norman_H Halbes Megabyte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    524
    Hallo!
    Lade dir Powertoys for Windows XP / TweakUI bei Microsoft runter und dann kannst du alles unter "My Computer/AutoPlay" bequem einstellen!
    mfg Norman_H
     
  4. Tom Dooley

    Tom Dooley Byte

    Registriert seit:
    20. Januar 2006
    Beiträge:
    24
    Hallo Norman_H,

    Habe die Powertoys/Tweak UI gedownloadet. Hat aber nix gebracht, alles wie vorher. In den Einistellungen wird bei Autoplay sogar enabled angezeigt. Auch in meinem Bios habe ich schon nachgeschaut. Stimmt alles.

    Danke trotzdem
    Tom Dooley
     
  5. CandyCGN

    CandyCGN Byte

    Registriert seit:
    5. Januar 2006
    Beiträge:
    10
    Geh mal in die Registry unter
    Hkey_Current_User\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer. Dort befindet sich der Schlüssel NoDriveTypeAutorun. Die Standardeinstellung des Wertes ist 95. Um den Autostart von Laufwerken abzuschalten, gibt man den Wert 9D ein, das Autoplay wird komplett mit FD abgeschaltet.
    Schau mal nach, ob der Wert dort bei Dir etwas anderes anzeigt als 95. Wenn ja, ändere es auf 95, dann müsste das wieder funktionieren.

    Gruß
    Candy
     
  6. Tom Dooley

    Tom Dooley Byte

    Registriert seit:
    20. Januar 2006
    Beiträge:
    24
    Hallo Candy,

    danke für den Tip. Hatte ich auch schon mal probiert, ist auch auf 95 eingetragen. In Klammern steht aber noch 149 für Dezimal, denn die 95 ist Hexadezimal.

    Danke trotzdem

    Gruß

    Tom Dooley
     
  7. Norman_H

    Norman_H Halbes Megabyte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    524
    Hallo!
    Dann wäre noch diese Möglichkeit:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom
    Da gibts auch noch einen Schlüssel AutoRun, der sollte auf "1" stehen.
    mfg Norman_H
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen