AVI nicht abspielbar ?

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Ti52, 27. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ti52

    Ti52 Halbes Megabyte

    Registriert seit:
    19. August 2002
    Beiträge:
    694
    Ich hab mir ein Vieo runtergeladen allerdings kann ich es nicht abspielen. Ich hör nichtmal sound. Das komische is das es nicht komprimiert ist. unter eigenschaften steht dass es keine komprimierung hat. Könnt ihr mir helfen, danke im Voraus.
     
  2. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    AVI ist nicht gleich AVI, auch wenn nur AVI draufsteht.
     
  3. megamargi

    megamargi ROM

    Registriert seit:
    24. Juli 2002
    Beiträge:
    4
    Lad dir das Programm "Gspot" und untersuch mal damit die Datei.
    Hatte letzens ein *.avi das in Wirklichkeit ein *.zip war.
     
  4. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hi,

    hol dir den CodecViewer!
    Damit kannst du feststellen mit welchem Codec das Avi-File encodet wurde udn welcher SoundCodec benutzt wurde.
    Den gefudnenen Namen des Codecs gibste dann in eine Suchmaschine ein uns guckst wo du den passenden Codec herbekommst!

    Oder du holst dir den Nimo-Codec-Pack, installierst ihn und guckst ob der den passenden Codec dabei hat!

    Gruß, dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen