Avi problem

Dieses Thema im Forum "Software allgemein" wurde erstellt von ashketchum, 18. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ashketchum

    ashketchum Byte

    Registriert seit:
    5. August 2005
    Beiträge:
    64
    Meine ganzen Programem erkennen avi dateien nur als audiodateien!
    Es sind alle nötigen Codecs installiert hillft aber nichts.
    Nur der vlc player spielt die avis korrekt ab.
    der irfanview meldet das der dekomprimierer nicht gefunden werden kann.
    im mediaplayer wird nur der ton wiedergegeben.
    win2000.
     
  2. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Nun, das klingt eben so, als wären doch nicht alle Codecs vorhanden.
     
  3. ashketchum

    ashketchum Byte

    Registriert seit:
    5. August 2005
    Beiträge:
    64
    Im Anhang hab ich eien Textdatei mit allen Videocodecs hochgeladen die bei mir zur Zeit installiert sind.
     

    Anhänge:

  4. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Arrgh...
    Nimm' Dir den Tsunami-Codec Pack.
    Dort ist auch der Codec-Sniper enthalten.

    1. Kann man die Datei nicht öffnen
    2. Wer ackert alle Codecs durch, ohne zu wissen, mit welchem Codec der Film encodiert wurde?

    BTW frage doch einfach den Kollegen, vom dem Du die Avi's bekommen hast, der hat doch sicher den richtigen Codec, denn den braucht man, um Filme zu encodieren.
    Und wenn Du den Film selbst encodiert hast, solltest Du den Codec auch besitzen.

    Jede andere Quelle ist in meine Augen sowieso fragwürdig...
     
  5. ashketchum

    ashketchum Byte

    Registriert seit:
    5. August 2005
    Beiträge:
    64
    Tsunami codec pack werd ich versuchen auchw ennd as jetzt schon das 6. codec pack ist was ich installier... leider ist es 15mb groß udn ich kann glasfaserbdeingt nur isdn haben das heißt es dauert etwas bis ich das testen kann.

    Die Datei im Anhang ist eien ganz normale *.txt datei die der editor jedes betriebsystems problemlos öffnen können sollte...

    Die avi hab ich von einer website hier eine beispielavi: http://www2.filb.de/videos/anime/openings/opening_us_pokemon-advanced-battle.zip

    Ich würde die datei ja mit eve oder dem gx-transcoder umwandeln wollen aber eve erkennt es nur als audio datei und gx macht auch nur ne audiodatei draus.

    Infos zu der avi-datei (erstellt mit vlc player der es ja als einziger richtig abspielt)
    Codec: WMV3
    Type: video
    Framerate: rund 23fps
    Auflösung: 512* 384
    Stream 1: codec: mpga
    Bitrate 128kb/s

    so ich hoffe man kann mir jetzt helfen denn ich denke nicht das es mit einfachem codec isntallieren gelöst wird aber man wird sehen.
     
  6. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Echt, ist das so?
    Sollte das jeder Editor können?

    Ich habe nicht erst seit gestern mit Rechnern zu tun, aber leider habe ich keinen Einfluß auf die Forensoftware!
    Und wenn mir die Software sagt,ich habe keine Berechtigung...

    Tja schade, aber selbst wenn, was soll es bringen?
    Du brauchst den Codec, mit dem der Film erstellt wurde, den hast Du aber noch nicht.
    Da nützt auch eine Liste der vorhandenen Codecs nichts!

    Heißt der VLC eigentlich Player oder Encoder?
    IMHO kann man damit keine Filme erstellen.

    BTW
    Google doch einfach mal nach wmv3, da wirst Du nämlich schnell fündig!

    Zum Beispiel:
    http://www.chip.de/c1_forum/thread.html?bwthreadid=623757
     
  7. ashketchum

    ashketchum Byte

    Registriert seit:
    5. August 2005
    Beiträge:
    64
    Oh man, wenn du im forum keien berechtigung hats kann ich das auch nicht ändern ich habs direkt aus meinem Anhang heruntergeladen und es ging.

    Ich hab auch nicht erst seit gestern mit computern zu tun wie du vielleicht aus anderen Beiträgen lesen kannst.

    Und der vlc player heißt player weil er nur zum abspielen da ist aber seine eigenen codecs benutzt.

    Bei google bin ich nicht fündig geworden sonst würde ich ja nicht hier im forum posten....
    bei deinem link zu chip steht das man windowsmedia 9 braucht, den hab ich natürlich...
     
  8. ashketchum

    ashketchum Byte

    Registriert seit:
    5. August 2005
    Beiträge:
    64
    Das Problem hat sich geklärt.
    Ich hab den windows media codec 9 installiert danach gings.
    Mein fehler war es geht um ein microsoft produkt udn ich hab logisch überlegt -.-.
    Ich dachte wenn ich den mediaplayer 9 hab dann wird der wohl seinen eigenen codec haben war eben ein irrtum XD.
     
  9. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Du hast den Anhang auch selbst erstellt!
    Klar hast Du volle Berechtigung an Deinen Beiträgen!
    :aua:
    Ich bin normaler User im Forum, mit den gleichen Berechtigungen wie jeder Andere!

    Hier hatte ich Dich falsch verstanden, ich dachte, Du meinst, die Datei ist mit VLC erstellt.
    In dem Punkt Asche auf mein Haupt!

    Die verlinkte avi-Datei läßt sich bei mir mit allen Playern (Mediaplayer, VLC, Winamp) völlig ohne Probleme öffnen, obwohl Gspot mir sagt, daß kein passender Codec installiert ist.

    Ich benutze den Tsunami 3.9.9.

    Als verwendeter Videocodec wird angegeben:
    WMVideo Decoder DMO
    Audiocodec ist:
    MPEG Layer-3 Decoder
     
  10. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Na, dann geht's ja.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen