1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bandlaufwerk viel zu langsam!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von wutanfall, 16. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wutanfall

    wutanfall ROM

    Registriert seit:
    16. Januar 2005
    Beiträge:
    1
    Hallo!

    Ich habe mir einen Streamer gekauft, der mittlerweile auch einwandfrei erkannt wird, allerdings total langsam läuft (130 MB/Minute). Hat jemand eine Idee, waran das liegen könnte? Ok, ich weiß, ein Streamer ist langsam, aber bei 120-130 MB/Minute stimmt doch irgendwas nicht?! :bet:

    Streamer: Sony AIT-3 AITe260s - externes scsi u160 Gerät, sollte mind. 12-15 MB/Sekunde bringen.

    Controller: Adaptec 19160 - habe es nun an den internen Port gehängt, da der externe Port nur 50-pol ist und ein 50>68 Kabel nicht funktioniert. Am gleichen Kabel hängt auch eine Atlas 10K SCSI u160 Platte dran (mit WinXP Pro drauf und verkabelt mit dem zweiten 68-pol port des Streamers), die allerdings ordnungsgemäß und mit korrekter Geschwindigkeit läuft. Nun möchte ich ungern eine neue SCSI-Karte kaufen, wenn's damit auch nicht schneller wird - obwohl ich es wegen dem fehlenden externen Port wohl sowieso muss.

    Ich habe bereits verschiendene Treiberversionen des 19160 Controllers ausprobiert und ebenso ein Bios Update des 19160 durchgeführt. Die Termination erfolgt automatisch und alle SCSI-Bios Einstellungen stehen auf "auto" - Trotzdem schleicht das Gerät vor sich hin. Es wird korrekt im Bios als u160 Gerät erkannt, allerdings nicht immer: Wenn ich den Streamer erst 2-3 Sekunden vor der Überprüfung des SCSI-Bios beim Starten des Rechner einschalte, erkennt er den Streamer allerdings jedesmal. Wenn ich den Streamer eingeschaltet lassen, erkennt er ihn beim Neustart meistens nicht.

    Wäre super, wenn mir jemand helfen könnte - ich möchte ungern bis Dienstag auf eine neue SCSI-Karte (29160 kann man nehmen, oder?) warten und anschließend feststellen, dass das Ding immer noch so lahm ist. Da hätte ich ja meinen DDS3-Dat-Streamer behalten können, der war auch nicht viel langsamer. :))

    Ich glaube, das Teil hat mich jetzt schon mehr Nerven gekostet, als es eigentlich schonen sollte. :heul:

    Vielen Dank,
    Markus
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.630
  3. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.483
    Schau mal, ob das Teil vielleicht im asynchronen Übertragungsmodus läuft. Zudem reicht es nicht, wenn der Controller automatisch terminiert ist, da dieser nur eigene, nicht belegte Anschlüsse abhängt. Die "letzten" Geräte müssen selber terminiert sein.

    Gruss, Matthias
     
  4. c.kloidt

    c.kloidt Kbyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    213
    hab ma bei Conrad nen Slotblech.-Adapter gesehen, mit dem man interne SCSI-Anschlüsse als externe nach aussenbringen kann........Artikel-Nr. 981214 - 14
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen