Battlefield 1942 Demo streikt!

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Bond, 25. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bond

    Bond Halbes Megabyte

    S! Es bleibt kein Prozess zurück oder ähnliches.
    Mein System:
    PIII @ 550 MHz
    256 MB RAM
    20 GB Maxtor (7GB frei)
    Elsa Erazor III
    SB Live!
    T- DSL (Flat)
    usw.
    BS iss WinXP Pro

    Ich hab den neusten NVidia Treiber installiert (30.82), auch mit der Vorgängerversion (29.x) hat\'s net gefunzt.
    Alle möglichen Updates über Windows- Update hab ich installiert,
    alle andere Software (auch Spiele z. B. Counter Strike, Max Payne, Aquanox und Flashpoint) laufen einwandfrei ohne Probleme.
    Eine erneute Installation der Demo blieb ohne Ergebniss.
    Übertaktet iss er auch nicht. Es läuft kein Virenscanner oder eine Firewall, wirklich nix im Hintergrund!
    Was kann das sein?
    -Bond-
    [Diese Nachricht wurde von Bond am 26.08.2002 | 19:43 geändert.]
     
  2. Bond

    Bond Halbes Megabyte

    Hi!

    Nein, mit dem 60 Hz Bug hatte ich mich zu diesem Zeitpunkt noch abgefunden, hatte keinerlei Refresh- Tools installiert.
    Obs jetzt mit dem neuesten Detonator funzt? K. A., müsst ich glatt mal wieder ausprobieren.
    Thx
    -Bond-
     
  3. hexxi

    hexxi Kbyte

    Du hast mit ziemlicher Sicherheit den 60 Hz BUG von WinXP mittels Software ausgehebelt (z.Bsp. Refresh Force etc.). Das mag BF1942 weder in der Demo noch der Vollversion.

    Hilfe: Detonator deinstallieren und die neueste Beta draufschmeissen - das hilft,

    Greets
    Joe
     
  4. bird

    bird Byte

    Was bei vielen hilft:
    Patch runterladen, die Videosettings.con (Namen weiß ich nimmer genau) mitm Editor öffnen und AllowRefreshIrgendwas auf 1 setzen.
     
  5. shadovv

    shadovv ROM

    hatte das problem bei nem bekannten der ne tnt2 ultra hat.
    in der demo-readme steht das eine karte mit Hardware T&L ZWINGEND erfordert wird, sonst gehts nicht...
     
  6. Ich hatte das selbe Problem mit meiner GeForce 3.

    Das Problem an sich sind die neueren Detonator Treiber. Angeblich sollte es mit den 28ern funktionieren. Leute mit 29ern und höher hatten Probleme.
    Die Lösung - stelle die Bildwiederhofrequenz auf 60Hz ein - dann kannst du das Spiel laufen lassen (wenn\'s auch schmerzlich für die Augen ist). Das NVrefresh Tool bietet sich da an.

    Aktuell: jetzt gibt es auch den BF1942 MP demo patch , der das Problem beheben sollte, das wäre die bessere Lösung:
    www.battlefield1942.com
     
  7. Bond

    Bond Halbes Megabyte

    Moin Moin!

    Das klingt zwar logisch, die Erazor 3 hat wirklich ihre besten Zeiten hinter sich. Aber alle anderen Spiele laufen ja astrein, wenn auch nicht unbedingt mit 120 FPS ;-), z. B. Counter Strike, Flashpoint und Max Payne und Aquanox. Wenn sie das schafft, warum nicht auch Battlefield? Neuste Treiber von NVidia iss ja auch installiert.
    Ich hab auch gerade keine andere GK zur Hand.
    Noch\'n Vorschlag?
     
  8. Bond

    Bond Halbes Megabyte

    Aber soweit ich weiß läuft das Spiel auf 100.000 anderen XP Pro Rechnern einwandfrei! Das kann doch nicht sein!?!
    Haste schon SP1 installiert, hat\'s etwa geholfen? Das glaube ich nämlich nicht, eher schon, dass mein PC schlicht und einfach zu lam dafür iss. Aber dann könnte man wenigstens eine entsprechende Meldung bringen, anstatt das ganze Sang- und- Klanglos zu beenden.
     
  9. Hi Bond,

    ich denke mal, dass der fehler bei XP zu suchen ist, ich hab nämlich das gleiche prob, müssen wir wohl auf ein XP update warten.

    Duron 700
    GF4TI4200
    DFI ak 74-EC
    SB live player 1024
    WinXP pro
     
  10. Bond

    Bond Halbes Megabyte

    Wirklich niemand? ? ? :-(
     
  11. Bond

    Bond Halbes Megabyte

    Hat keiner \'ne Idee? ? ?
     
  12. magiceye04

    magiceye04 Wandelndes Forum

    Moin!
    Ich bekomm die selbe nicht vorhandene Fehlermeldung (dunkler Bildschirm). Bei mir wirds wohl an der Voodoo3 liegen, die hat nur 16MB druff. Versuch mal ne andere Graka, die Erazor3 ist ja auch nicht mehr das neueste, mit ner testweise eingebauten GF2MX läufts dagegen.
    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen