1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Beamer ohne Funktion unter Win XP SP2

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Techniker 71, 26. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Techniker 71

    Techniker 71 ROM

    Registriert seit:
    25. Juli 2005
    Beiträge:
    4
    Der am Laptop angeschlossene Beamer (A+K Astro Beam S230, baugleich mit Infocus) funktioniert nicht unter Windows XP Service Pack 2. Unter SP1 jedoch ohne Probleme.

    Als Grafikkarte wird NVIDID GeForce2 Go verwendet, Treibervision 3.1.0.0
     
  2. pgC

    pgC Halbes Megabyte

    Registriert seit:
    21. April 2005
    Beiträge:
    887
    Sicher, dass es am SP2 liegt? Über welchen Anschluss hast du denn den Beamer angeschlossen? Wenn über DVI oder VGA dann glaub ich kaum, dass es an SP2 liegt - dann würde ja auch kein Monitor funktionieren! :rolleyes:
     
  3. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Versuchsweise mal mit der Bildwiederholrate bzw. der Auflösung (auf 800x 600) runtergegangen?
     
  4. Techniker 71

    Techniker 71 ROM

    Registriert seit:
    25. Juli 2005
    Beiträge:
    4
    Beamer wurde über VGA angeschlossen.
    Zweimal habe ich SP2 deinstalliert und der Beamer funktionierte dann wieder
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen