1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

bedingte Formatierung (Excel2000)

Dieses Thema im Forum "Office-Programme" wurde erstellt von gns180, 14. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gns180

    gns180 Kbyte

    ich suche verzweifelt nach einer Formel in der bedingten Formatierung.
    Es soll das Jahr und der Monat in einer Zelle mit dem aktuellen Datum verglichen werden und bei Fristablauf rot markiert werden.

    ungefähr so: Wenn monat(b1)=monat(heute()+jahr(b1)+1=jahr(heute()) dann Text rot

    vielleicht findet Ihr die Lösung

    Danke Klaus
     
  2. gns180

    gns180 Kbyte

    Danke für diesen Tipp, funktioniert genau so wie ich es brauche

    mfg Klaus
     
  3. Tuvok303

    Tuvok303 ROM

    Versuch es mal hiermit:

    =WENN(UND(MONAT($B1)<=MONAT(HEUTE());JAHR($B1)+1<=JAHR(HEUTE()));WAHR;FALSCH)
     
  4. ghost rider

    ghost rider Megabyte

    Hi ,

    hier ein super Link zu allem was Excel angeht:

    http://www.herber.de/.

    mfg ghostrider

    ==================

    http://www.sven-hanl.de/apboard
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen