bedingte Formatierung (Excel2000)

Dieses Thema im Forum "Office-Programme" wurde erstellt von gns180, 14. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gns180

    gns180 Kbyte

    Registriert seit:
    24. März 2001
    Beiträge:
    195
    ich suche verzweifelt nach einer Formel in der bedingten Formatierung.
    Es soll das Jahr und der Monat in einer Zelle mit dem aktuellen Datum verglichen werden und bei Fristablauf rot markiert werden.

    ungefähr so: Wenn monat(b1)=monat(heute()+jahr(b1)+1=jahr(heute()) dann Text rot

    vielleicht findet Ihr die Lösung

    Danke Klaus
     
  2. gns180

    gns180 Kbyte

    Registriert seit:
    24. März 2001
    Beiträge:
    195
    Danke für diesen Tipp, funktioniert genau so wie ich es brauche

    mfg Klaus
     
  3. Tuvok303

    Tuvok303 ROM

    Registriert seit:
    15. September 2002
    Beiträge:
    1
    Versuch es mal hiermit:

    =WENN(UND(MONAT($B1)<=MONAT(HEUTE());JAHR($B1)+1<=JAHR(HEUTE()));WAHR;FALSCH)
     
  4. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    Hi ,

    hier ein super Link zu allem was Excel angeht:

    http://www.herber.de/.

    mfg ghostrider

    ==================

    http://www.sven-hanl.de/apboard
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen