Bei Anmeldung: Passwort falsch ??HILFE!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von x0x2x4x6x8, 12. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    Ich habe Windows 98 auf unserem Familienrechner installiert und als letztes Programm auch WinInBlack 4 Gold. Dort habe ich etwas verändert, aber nichts, was die Passwörter betrifft, nur das WIB-Passwort. Beim nächsten Start wollte ich mich mit dem Family Logon einloggen, allerdings bekam ich bei allen Benutzern die Meldung "Passwort falsch", obwohl niemand das Passwort geändert hatte. Im abgesicherten Modus habe ich versucht, unter Systemsteuerung-->Benutzer die Passwörter zu ändern, ging aber nicht. Danach habe ich die primäre Anmedlung unter Systemsteuerung-->Netzwerk auf Windows-Anmeldung gestellt. Dann ging es wieder, nun kommt aber auch bei eingestellter Windows-Anmeldung der Family Logon. WinInBlack 4 Gold habe ich im abgesicherten Modus auch schon deinstalliert.

    WIE KOMME ICH WIEDER AN MEINEN RECHNER UND AUCH AN ALLE BENUTZERKONTETN???????????????
    [Diese Nachricht wurde von x0x2x4x6x8 am 12.04.2003 | 08:58 geändert.]
     
  2. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, unausschreiblicher Name!
    Freut mich sehr, das es geklappt hat!
    Aber nicht ich bin Spitze, ich weiß nur wo man nachgucken muss! Die Leute, die diese Seiten zusammengestellt haben, die sind spitze!!!!!!!
    Die Seiten habe ich alle in meinen Favoriten.
    Schönes Wochenende noch!
    Gruß
    Börsenfeger
     
  3. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    Börsenfeger, du bist einfach spitze!!!!!!!!!!!!!!!!!!!!!

    VIELEN, VIELEN DANK!!!!!!!!!!!!!!!!!

    Es lag daran, dass im Schlüssel HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Network\DisablePwdCaching der Wert auf 1 statt auf 0 gestellt war.

    DANKE!
     
  4. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, (das ist mir zu lang zum abtippen)

    lies mal hier nach:

    http://www.wintotal.de/Tipps/Eintrag.php?TID=334

    http://www.wintotal.de/Tipps/Eintrag.php?TID=306

    Nachfolgendes von der Seite http://www.winpage.info/pages/Win9x/tipps.php4

    entnommen:
    Um das Anmelden mit Namen und Passwort automatisch erledigen zu lassen, muss man folgendes in der Registry ändern.
    Unter HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows \ Current Version \ Winlogon müssen ein paar Schlüssel eingefügt werden:

    Schlüssel Typ Inhalt Info
    AutoAdminLogon DWORD 1 Autologin Ein-/ Ausschalten
    DefaultUserName Zeichenfolge <Benutzername> Anmeldename
    DefaultPassword Zeichenfolge <Paßwort> Paßwort

    Es erscheint kein Anmeldefenster mehr. Will man sich unter einem anderen Namen anmelden, muss man beim Startvorgang die SHIFT-Taste gedrückt halten.
    Wenn in der Registry kein Passwort eingetragen ist, funktioniert AutoLogin nur einmal. Windows stellt danach AutoLogin wieder auf "0".
    Einfacher kann man die Einstellungen mit den Powertoys "TweakUI" von MS vornehmen.

    Das arbeite mal ab und melde dich wieder.
    Einen hab ich noch gefunden:

    http://www.winguide.ch/anmeldout.htm

    Gruß
    Börsenfeger
    [Diese Nachricht wurde von Boersenfeger am 12.04.2003 | 12:07 geändert.]
     
  5. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    HIIIIILFE!!!!!!!!!!!!!
     
  6. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    HILFE!!!!!!!!!!!
     
  7. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    Habe ich gemacht, bringt aber nichts, da er auch bei eingestellter Windows-Anmeldung mit dem Family Logon startet, soll ich den mal löschen? Wenn ich als primäre Anmeldung "Client für Microsoft-Netzwerke" einstelle, verlangt er neuerdings eine Domäne, so etwas habe ich in meinem Netzwerk allerdings nicht.

    Weiß noch jemand einen Rat???????
     
  8. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Versuche mal, sämtliche PWL-Dateien im Windowsverzeichnis umzubenennen (also z.B. PWX statt PWL). Für jeden angelegten Benutzer sollte eine solche Datei da sein.
    Danach sollte beim Start für jeden Benutzer wieder nach einem neuen Passwort gefragt werden...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen