Bei jeden Neustart immer scandisk

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Fleckenteufel, 3. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mein Rechner macht bei jeden Neustart immer Scandisk.Hat jemand eine Ahnung wie ich das abstellen kann.

    MFG
     
  2. Ramses_der_2te

    Ramses_der_2te Kbyte

    Registriert seit:
    12. Juni 2004
    Beiträge:
    157
    Im mom kenne ich nur den weg über die regedit (für Windows XP):


    Starte Regedit

    Gehe zum Zweig HKEY_Local_Machine/System/CurrentControlSet/Control

    Klick auf den Eintrag "Session Manager"

    Hier findest du den Eintrag "BootExecute". Hier kannst du angeben, welche Laufwerke/Partitionen Chkdsk beim Start prüfen, bzw. nicht prüfen soll. z.B.autocheck autochk /k:CD bedeutet C und D werden nicht geprüft.




     
  3. weltweit reloaded II

    weltweit reloaded II Byte

    Registriert seit:
    1. Juli 2004
    Beiträge:
    32
    chkntfs /d
    ist auch viel gesuender als laufwerke von der ueberpruefung auszunehmen weltweit

     
  4. Starte Regedit

    Gehe zum Zweig HKEY_Local_Machine/System/CurrentControlSet/Control

    Klick auf den Eintrag "Session Manager"

    Hier findest du den Eintrag "BootExecute". Hier kannst du angeben, welche Laufwerke/Partitionen Chkdsk beim Start prüfen, bzw. nicht prüfen soll. z.B.autocheck autochk /k:CD bedeutet C und D werden nicht

    ----------------------------------------------------------------------------------------------

    Damit ist es erst mal weg.Es muß doch aber einen Grund haben das der dauernd prüfen will.Oberflächenanalyse hab ich gemacht und hab auch den Drive Fittnesstest gemacht beides ihne fehler.Das Problem ist nach der Intallation des ATI Treibers aufgetreten,wenn ich den runter mache ist es weg.

    MFG


     
  5. weltweit reloaded II

    weltweit reloaded II Byte

    Registriert seit:
    1. Juli 2004
    Beiträge:
    32
    nimm den registry eingriff zurueck damit hast du dir eine zeitbombe eingebaut der timer steht auf zufaellig fuehre chkntfs /d in der konsole aus weltweit

     
  6. Ramses_der_2te

    Ramses_der_2te Kbyte

    Registriert seit:
    12. Juni 2004
    Beiträge:
    157
    Klick



    lese dir das mal durch....nutze auch die links,sprich wenn du keinen HP-Scanner hast.


    ansonsten hat weltweit auch recht...ganz gesund ist es nicht.
    mfg


     
  7. weltweit reloaded II

    weltweit reloaded II Byte

    Registriert seit:
    1. Juli 2004
    Beiträge:
    32
    CHKNTFS Volume [...]
    CHKNTFS /D
    CHKNTFS /T[:Zeit]
    CHKNTFS /X Volume [...]
    CHKNTFS /C Volume [...]

    Volume Gibt den Laufwerkbuchstaben (gefolgt von einem Doppelpunkt
    den Bereitstellungspunkt oder den Volumenamen an.
    /D Stellt die Standardkonfiguration des Computers wieder her,
    d.h. alle Laufwerke werden beim Start überprüft und auf de
    fehlerhaften wird CHKDSK ausgeführt.

    /T:Zeit Weist dem Initiierungscountdown von AUTOCHK die angegebene
    Zeit in Sekunden als Wert zu. Fehlt die Zeitangabe,
    wird die aktuelle Einstellung angezeigt.
    /X Schließt ein Laufwerk von der Standardüberprüfung beim
    Start aus. Diese Informationen werden beim erneuten Aufruf
    des Befehls zurückgesetzt.
    /C Plant die Überprüfung des Laufwerks beim nächsten Neustart
    CHKDSK wird ausgeführt, wenn das Laufwerk fehlerhaft ist.

    Beim Aufruf ohne Optionen zeigt CHKNTFS an, ob das angegebene Laufwerk
    fehlerhaft oder beim nächsten Neustart für die Überprüfung vorgesehen ist.
     
  8. Es war ein allergische Reaktion auf den neuen ATI Treiber,nach der deinstallation war der Fehler weg.Aber eine lösung ist das nicht.

    MFG
     
  9. Gast

    Gast Guest

    An der Eingabeeaufforderung eingeben, Neustart nicht vergessen:

    chkntfs /x c: (c= betroffenes Laufwerk)

    Oder

    Chkdsk c: /x /f /r

    Damit bist du den Spuk auch ohne Deinstallation des Treibers los.
     
  10. Wenn man seinen Cachespeicher erhöhen tut(Largecache)kann es in Verbindung mit eine ATI Karte zu solchen fehlern kommen,dauernder Scandisk bis dahin das das BS nicht mehr gestartet werden kann.Hab ich in einem anderen Forum gefunden,und es stimmt.Largecache weg System läuft.Darauf wäre ich nicht gekommen,war kurz dafor die Karte aus dem Fenster zu schmeißen.

    MFG

    Hab aber trotzdem Scandisk mit Oberflächenanalyse laufen lassen,keine Fehler gefunden.
     
  11. raymaysing

    raymaysing Byte

    Registriert seit:
    6. August 2003
    Beiträge:
    12
    Vielleicht hast Du eine CD im Laufwerk, die beim Start einen Discscan ausführt?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen