1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

"Bei mir piepts wohl"...

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von EvilDarkness, 18. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. EvilDarkness

    EvilDarkness Byte

    Registriert seit:
    30. Januar 2003
    Beiträge:
    47
    ...und zwar seit heute morgen.
    Egal zu welcher Zeit, ob beim Hochfahren oder beim spielen (ohne irgendeinen Leistungsverlust), ob beim Video-Komprimieren oder Internet-Surfen:
    Der interne Rechnerlautsprecher piept ohne Ende.
    Und zwar wie folgt:

    Völlig unerwartet hört man ein leises, ja fast kaum zu hörendes Geräusch, welches dem einer arbeitendem Festplatte ähnelt, danach ein kleiner "piep" und dann beruhigt sich alles wieder und man hört nur noch die Lüfter... und das passiert mir seit heute morgen immer wieder, immmer zu einer anderen Zeit, mal alle 3 Sekunden, mal erst nach 5 Minuten, und zwar solange bis ich den Rechner herunterfahre ( :P )...

    Woran kann das liegen?
    Bei meinem Vater taucht das Problem seit einigen Wochen auch auf, aber eher selten im Gegensatz zu mir (bei ihm piept es sogar wenn er gar nicht am PC arbeitet, also nur die Maus auf dem Desktop hockt und sonst nix läuft...) :(
     
  2. EvilDarkness

    EvilDarkness Byte

    Registriert seit:
    30. Januar 2003
    Beiträge:
    47
    Liegt wohl an meiner CPU, denn in der Anleitung steht, dass diese Geräusche als Warnsignal bei zu großer Temperatur darstellt. Soll heißen, ich brauch einen neuen Lüfter :|

    Und ich wunder mich warum hin und wieder meine Spiele abstürzen... :D
     
  3. Ardy

    Ardy Halbes Megabyte

    Registriert seit:
    10. April 2004
    Beiträge:
    642
    Es kann auch sein dass ein neuer CPU-Kühler nichts bringt.
    Falls nämlich die Luft in deinem Gehäuse zu warm ist dann kann auch der beste Kühler damit die CPU nicht kühlen. Also kuck erstmal wie warm es da drin ist.
    Hast du denn schon Gehäuselüfter eingebaut?

    Ciao
     
  4. LordOLF

    LordOLF Byte

    Registriert seit:
    23. Juli 2004
    Beiträge:
    20
    Schraub mal dein Gehäuse auf. Vielleicht ist der Lüfter Locker, oder ein Kabel steckt im Lüfter. Sollte das Problem mit offenem Gehäuse verschwinden, kauf dir, wie Ardy schon sagte, einen Gehäuselüfter.
     
  5. EvilDarkness

    EvilDarkness Byte

    Registriert seit:
    30. Januar 2003
    Beiträge:
    47
    Sind schon 2 weitere drin:

    Einen auf die Grafikkarte gerichtete, den anderen auf die CPU (beide an der linken Außenwand).

    Oder soll ich mir gleich ein neues Gehäuse holen?
    Zum Biespiel eines ganz aus Alluminium, die sollen Wärme gut ableiten habe ich gehört...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen