1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bei Raid 0 mit 2x40 GB nur 10GB verfügba

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von TheSam, 12. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TheSam

    TheSam Byte

    Registriert seit:
    26. Oktober 2000
    Beiträge:
    37
    Ich habe eben beide 40,9 GB Maxtor 6L040J2 Festplatten an den IDE 3 des Abit KR7A-Raid angeschlossen.
    Danach bin ich erstmal ins Bios und hab von Raid booten bei allen 3 Optionen eingestellt.
    Nach reboot bin ich ins Config Tool und hab Raid 0 mit beiden Platten erstellt. (übrigens mit 32k blocksize, ist das jut?).
    Nachdem ich damit fertig war, hab ich die erste Platte in dem Tool als Boot gesetzt.
    Nach einem weiteren Reboot benutze ich nun die Startdiskette. Diese konnte schonmal kein RamDrive erstellen.
    Ich wollte jetzt die Raid0 Platte(n) mit Fdisk partionieren. Allerdings stellte mir Fdisk nur 10000 MB zur Verfügung. Waaaarum ?

    Nochmal ein paar Daten:

    - eine Platte auf master, die andere auf slave
    - will von dem Raid 0 booten
    - bei Infos des Raid Tools werden mir auch 80gb angezeigt
    - Fdisk stellt mir nur 10000MB zur Verfügung

    Weiss einer woran das liegt?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen