Bei Suse Boot Vorgang Bildschirm schwarz!

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Holger8983, 6. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Holger8983

    Holger8983 ROM

    Registriert seit:
    6. April 2005
    Beiträge:
    2
    Hallo zusammen!
    Habe vor kurzem Suse Linux 9.2 auf meinem Rechner zusammen mit WinXP installiert. Es gibt nur ein Problem, wenn ich mir Linux boote kommt nach dem Bootvorgang ein schwarzer Bildschirm. Ich sehe nur den Mauszeiger. Es reagiert auch auf keine Tastatureingabe. Kann den Rechner nur mit dem Ausschalter neu starten. Was kann ich tun? Könnt ihr mit helfen? Wäre für eine schnelle Antwort sehr dankbar.
    Gruß Holger
     
  2. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    was passiert wenn du <strg><alt><f1> drückst? irgendwelche fehlermeldungen?
     
  3. Holger8983

    Holger8983 ROM

    Registriert seit:
    6. April 2005
    Beiträge:
    2
    Vielen Dank, das du mit viel. weiter helfen kannst. Es passiert gar nix! Aus meiner Sicht kann auch nix passieren, da Tastatur noch nicht funzt. Es ist eine USB-Tastatur von Fujitsu-Siemens. Der Rechner ist auch ein Fujitsu-Siemens Sacelo T mit 3,2 GHz, 1024 MB RAM, 2x 160 GB, NVIDIA GeForce 6600,...
    Wie bekomm ich die Tastatur zum Laufen?
    Gruß
     
  4. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    usbtastatur ist natürlich blöd....
    keine ahnung wann suse welche treiber lädt.

    hast du 'ne ps/2 tastatur zur hand oder kannst du im bios die tastatur auf legacy ps/2 (oder ähnlich) stellen?
     
  5. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo Holger8983,

    es scheint so, als seien Bildschirm, Grafikkarte, Maus und Tastatur nicht richtig eingerichtet worden bei der Installation.

    Ich würde folgendes probieren:

    Booten von der SuSE-CD zur Systemreparatur
    Installation > (Spracheinstellung) >Installationseinstellungen >Reparatur des Systems

    oder

    Booten von der SuSE-CD
    Installiertes System booten, dabei als Option in der Zeile init 3 zum Start im Textmodus einfügen, (in der Hoffnung, dass dort wenigstens die Tastatur funktioniert)
    an der Eingabeaufforderung als root einloggen und das Konfigurationstool yast aufrufen,
    Modul Hardware, Grafikkarte, Bildschirm, Tastatur und Maus neu einrichten,

    Wichtig:
    Einstellungen vor dem Abspeichern testen!

    MfG
    Rattiberta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen