Bei Windows XP System wurde mein System inert Minutem gehackt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von merlin555, 13. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. merlin555

    merlin555 Byte

    Registriert seit:
    13. November 2003
    Beiträge:
    50
    Mein System wurde nach der Installation von Windows XP grad gehackt.
    Als die Installation fertig war und ich im System war, kam ständig eine Meldung:
    Dass das System in paar Sekunden runtergefahren wird.
    Ich konnte nichts dagegen machen, der Computer startete von
    neuem. (Ein Timer lief ab, denn ich nicht abschalten konnte)
    Und das passierte dann ständig.

    Später bekam ich dann eine Nachricht vom Nachrichtendienst mit
    einer SEX Meldung.
    Danach habe ich das System neu formatiert und noch mal Windows XP neuinstalliert.
    Und das Netzwerkkabel vom Kabelmodem rausgenommen.

    Ist das Normal ?
    Hatte kein ZoneAlarm installiert, es ging so schnell.
    Und von wo hatte der Hacker den meine IP Nummer.
     
  2. bauerhorscht

    bauerhorscht Byte

    Registriert seit:
    21. Mai 2003
    Beiträge:
    8
     
  3. bauerhorscht

    bauerhorscht Byte

    Registriert seit:
    21. Mai 2003
    Beiträge:
    8
    Die XP-Firewall bringt nix! Zumindest hat sie das bei mir nicht.
    Aber mit dsl schafft man in 60 Sekunden locker den Download des BlasterFix. Massig Zeit :-)
     
  4. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    Ich wollte vor 2 wochen wissen, wie windows xp so ausschaut. Ich hab das system also installiert, und nach 2 minuten im netz war die meldung schon da... naja, shutdown -a war dann die lösung...
    Am arbeitsplatz: Kurz nach dem uptade von 50 rechnern auf xp kommt auf allen 50 die meldung mit dem shutdown... außer bei mir, ich habe mit meinem linux-schlepptop gearbeitet :)

    gruß, buhi
     
  5. ProXliner

    ProXliner Byte

    Registriert seit:
    18. September 2003
    Beiträge:
    42
    Ich hatte genau das gleiche Problem! Gerade nach der XP-Installation bin ich ins Netz gegangen und schwupps, war er da, das "SHUTDOWN"-Meldung. Danach habe ich AntiVir XP installiert, updated (das war ein Rennen mit der SHUTDOWN-Zeit, nach dem dritten Versuch habe ich es geschafft), Wurm entfernt, und die Firewall aktiviert. Seit dem kein Problem mehr!

    MFG :motz: :D
     
  6. merlin555

    merlin555 Byte

    Registriert seit:
    13. November 2003
    Beiträge:
    50
    Danke für die Infos..


    Welches Update brauche ich da genau ?

    Habe jetzt das Service Pack 1
    und das neue Rollup 1 runtergeladet.

    Habt Ihr mir noch mehr Tipps, wie ich mein WinXP total schütze ?

    Sowas hatte ich noch nie unter Win 98 SE.

    Und wie ist dass möglich, das ich so schnell ein Virus einfange ?
    Habe nichts gemacht.
    Das nach 5 Minuten Gebrauch von WinXP.
     
  7. Michaell

    Michaell Kbyte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    222
    Nachrichtendienst unter Programme/Verwaltung/Dienste deaktivieren.
     
  8. schneidaa

    schneidaa Byte

    Registriert seit:
    19. Oktober 2003
    Beiträge:
    31
    Du hast den Blaster Worm. Du musst ein Update machen damit er verschwindet!

    Kein Hacker ;)
     
  9. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Der richtige Port ist 135 :) Soviel zu Symantec :D
     
  10. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Klar bringt die Firewall alleine nix - man muss sie auch aktivieren ;)

    Auch mit dem Modem hat du das teil in einigen Sekunden auf dem PC - ist ja nicht sehr groß
     
  11. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Fürs nächste Mal


    Start|Ausführen --> shutdown -a

    sollte den Shutdown abbrechen
     
  12. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Total kannst du es nicht schützten aber gegen den Blasterangriff hilft die Windows Firewall - einfach aktivieren.


    Möglich ist das deshalb weil Blaster viele Rechner in der Sekunde auf einen offenen Port 135 überprüft und da kam ihm dein Rechner gerade recht :) Möglicherweise hatte deine IP vorher einer der ebenfalls den Blaster hatte und der Wurm probiert die IP einfach immer wieder.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen