Bei Xp kurz bluescreean und startet neu

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Supercherry, 16. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Supercherry

    Supercherry Byte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    8
    Habe ein Problem ..nach dem assemblieren von mehreren Pc}s tritt in letzter Zeit öfters ein sehr schwerwiegender Fehler .auf..Beim starten von Windows XP home Edition kommt bluescreen..., ungefähr für eine sekunde, und dann startet der PC neu.
    Wenn wir mal an diesem Punkt sind, und der kommt wirklich urplözlich, sind wir nicht mehr imstande etwas dagegen zu unternehmen, ausser neu aufzusetzen.
    Im abgesicherten Modus oder in andere Moduse passiert das gleiche.Es ist dazuzusagen das die OS alle ganz frisch sind, im Sinn, das gerade das erste mal neu aufgesetzt wurde, und eig. theoretisch noch am wenigsten Fehler sein dürften...

    Wir bedanken uns für jede Hilfe
     
  2. ast

    ast Guest

    noch keine gefunden. ;)
    zu 2.)
    rausgefeuert(war aber nur bei mir \'ne Hilfe).
     
  3. Andydown

    Andydown Byte

    Registriert seit:
    11. Mai 2002
    Beiträge:
    94
    Naja, also neuinstallation bringt bei mir auch nichts. hab ich bestimmt schon 3 mal gemacht. Ist bei mir aber anscheinend ne Grafikkartenangelegenheit. Obwohl ich schon den neuen Detonatortreiber drauf hab. .... Im Moment geht es aber eigetnlich mit den Abstürzen. Sind nicht mehr so oft.
     
  4. Supercherry

    Supercherry Byte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    8
    hehe wenn das so einfach wäre..ich habe herausgefunden dass es sich um ein Registry Fehler handelt.. \SystemRoot\System32\Config\SOFTWARE
    Das ist also der Pfad HKEY_LOCAL_MACHINE\Software
    Der ist beschädigt. Ich weiß auch nicht, warum sowas passiert. Vor allem, weil vorher noch net mal nen harter Crash kam. NTFS macht das ganze ja noch unanfälliger. Bei mir wars mal die SYSTEM im selbigen Verzeichnis.
    Ich hab damals die Kopie aus \SystemRoot\Repair genommen
    Das war die Datei, die bei der Installation erstellt wurde.
    Scheinbar sollte man das komplette CONFIG Verzeichnis öfters mal sichern, was gar nicht so einfach ist.
    Du solltest also in der Konsole die kaputte durch die erste ersetzen (alte mal umbenennen vorher).
    Wenn schon viel installiert (Office etc.) wurde, musst Du aber wahrscheinlich diese Soft nochmal installen.
     
  5. Tuxman

    Tuxman Guest

    Registriert seit:
    5. Juni 2001
    Beiträge:
    807
    Dann bring mir deinen PC mal vorbei, und ich guck mir das mal an...
     
  6. Supercherry

    Supercherry Byte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    8
    ..ich komme gar nicht mehr ins windows..
     
  7. Supercherry

    Supercherry Byte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    8
    ja, neuinstallation funktioniert sicher...aber ich bekomme immer mehr kunden mit diesem Problem und wegen datenverlust ist es nicht immer ratsam zu formatieren..
     
  8. Tuxman

    Tuxman Guest

    Registriert seit:
    5. Juni 2001
    Beiträge:
    807
    Wie genau geht DAS denn??? WinXP war bei mir bisher das einzige System, bei dem ich noch nie einen Bluescreen hatte, obwohl ich sehr gern experimentiere...
    Nee, also, ich denke, Neuinstallation wäre hier ein netter Versuch, der vielleicht sogar funzt.
    MfG,
    - der Tuxman
     
  9. Andydown

    Andydown Byte

    Registriert seit:
    11. Mai 2002
    Beiträge:
    94
    Hallo!
    Wow, haben aber viele das Problem mit XP und Bluescreen. Bei mir ist das auch. Jedoch seh ich da den Bluescreen länger. Haste denn schon bei Systemsteuerung - System - Erweitert und dann auf Einstellungen bei Starten und Wiederherstellen das Häckchen bei Neustart durchführen entfernt??
    MfG Andy
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen