Beim Booten kein KDE

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von toni1, 19. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. toni1

    toni1 Byte

    Registriert seit:
    10. Juli 2002
    Beiträge:
    25
    hi,

    habe Suse (z.Zt.) 9.0 installiert und bin toll zufrieden.
    Bis auf eines:
    Wenn das System mal nicht richtig beendet wird
    (z.B. Stromausfall etc), kommt der nächste Systemstart
    nicht mehr bis zum KDE, sondern nur bis zur
    root-Login-Zeile.
    Vorher der Hinweis: fsck for root file system (/)failed.
    Wenn ich nun z.B. mit der Start-CD das System
    automatisch reparieren lasse und es dann wieder
    fehlerfrei ist, wiederholt sich das Spielchen trotzdem
    wieder, also bis zur Login-Zeile.
    Wie komme ich wieder um Gottes willen zum KDE.
    Ich kann ja deswegen nicht immer neu installieren.
    Hat ein Experte einen Tip für micht?

    tschüß toni1
     
  2. toni1

    toni1 Byte

    Registriert seit:
    10. Juli 2002
    Beiträge:
    25
    Danke für den Tip, habe ext2, werde mal umsteigen.
    tschüß
     
  3. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Was verwendest du denn für ein Dateisystem???

    Mit ReiserFS kann ich machen was ich will, es lässt sich einfach nicht beschädigen.
     
  4. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Wieviel mal am Tag hast Du den Stromausfall?

    fsck kann man glaube auch manuell starten, danch dürfte dann auch wieder der X-Server funktionieren
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen