beim Start permanter Zugriff auf Lw. A

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von nonert22, 16. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nonert22

    nonert22 Byte

    Registriert seit:
    9. Februar 2003
    Beiträge:
    122
    Hallo, wer kann helfen??

    Ich habe hier einen Win98SE Rechner und so einiges installiert.
    Beim Start, wenn der Desktop fertigen geladen hat, greift Win98SE bzw. eine Software auf Lw. A zu.
    Warum ist das so, ist nämlich auf dauer lästig, und das Disk. Lw geht kaputt.
    Ich kann mich nicht erinnern, etwas von Disk instaliert zu haben.

    Wer hat(te) den Fehler auch?
    Was kann ich tun, um ihn zu beseitigen?

    Mfg
    Maik
     
  2. nonert11

    nonert11 Byte

    Registriert seit:
    15. September 2001
    Beiträge:
    127
    Hallo Tom,

    danke für denn Tipp,
    nur leider ist dieser Wert in der Registry schon da.
    Die Websiten werde ich mir zu einen späteren Zeitpunkt anschauen, im Moment no time hierzu.
    Danke trotzdem.

    MfG
    Maik
     
  3. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi

    ich schreibe dir den genauen pfad:

    HKEY_Current_User
    \Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    wenn du den letzten eintrag angeklickt hast
    erscheinen rechts verschiedene einstellungen

    du gehst dann oben auf bearbeiten...neu
    und dann wichtig! auf DWORD Wert
    diesem gibst du dann diesen eintrag:

    NoDriveTypeAutoRun 95 00 00 00

    dann einen neustart machen und testen

    es gibt natürlich auch andere möglichkeiten
    wie den angesprochenen dokumenteordner
    hier heißt es testen

    ich geb dir mal 3 sites die sehr empfehlenswert sind
    und genug infos bieten:

    http://www.wintotal.de

    http://www.pqtuning.de

    http://www.windows-tweaks.info

    du findest diesen tip und viele mehr auf diesen pages
    wintotal hat auch gute faqs zum herunterladen
    die winfaq 5.8 würde ich mir auf jeden fall saugen!

    mfg. Tom
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Es gibt weiter Verdächtige : Wenn unter Startleiste | Dokumente eine Datei existiert, die auf einem Diskettenlaufwerk lag, passierts auch. Weiter Möglichkeit.Bei Norton Antivirus gibt es eine Einstellung, die bei jedem Rechnerstart das Diskettenlaufwerk überprüft.

    franzkat
     
  5. nonert11

    nonert11 Byte

    Registriert seit:
    15. September 2001
    Beiträge:
    127
    Hallo,

    besten Dank für eure Vorschläge.
    Leider rattet das Disk-Lw immer noch,
    welchen Registry-Eintrag muß ich löschen/bearbeiten??
     
  6. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi

    keine panik *g*

    kenne das problem selber
    habe es aber gelöst

    ich gehe mal davon aus daß du die option
    bei jedem start...nach diskettenlaufwerken suchen
    deaktiviert hast
    zu finden in der systemsteuerung/system

    probleme macht die angwohnheit
    von win98SE daß das starten von programmen
    protokolliert wird (die menge die jedes programm gestartet
    wird)
    windows optimiert damit mit defrag das startverhalten
    um so die meistgenutzten programme schneller zu starten

    du gehst mal in den windows-ordner APPLOG
    sicherst ihn und löschst dann den inhalt!
    nicht die ordner selber!
    in der textdatei siehst du auch wieviel mal die programme gestartet
    werden

    vielleicht könnte man auch einen einzelnen eintrag entfernen
    und so ruhe haben
    müßte man testen und auch den genauen verursacher kennen

    bei mir war das problem daß jedesmal wenn ich defrag oder scandisk auffrief
    das diskettenlaufwerk ratterte...

    mit dem löschen des inhalts des ordners APPLOG
    war dann ruhe!

    es gibt noch einen eintrag in der registry
    aber probiere erst mal diesen weg

    mfg. Tom
     
  7. Marco Saenger

    Marco Saenger Kbyte

    Registriert seit:
    22. März 2001
    Beiträge:
    241
    Versuch doch mal ob es was hilft über

    Start --> Einstellungen --> Systemsteuerung --> System --> Leistungsmerkmale --> Dateisystem --> Diskette

    die Suche nach einen neuen Diskettenlaufwerk bei jeden Start zu unterbinden, indem Du den Haken entfernst.

    Dabei kannst Du dann auch gleich noch - wenn Du schon da bist - 2 weitere kleine Tips zur Systemoptimierung anwenden:

    Unter Festplatte dem System sagen es sein ein Netzwerkserver und unter CD-ROM den Cache ganz klein machen, weil man dort heute keine Speicherverschwendung mehr benötigt
     
  8. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,

    eventuell auch mal unter Start den ordner dokumente leeren.
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen