Beim systemstart anrufbeantworter verzögert starten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mastermoonspell, 10. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mastermoonspell

    mastermoonspell Byte

    Registriert seit:
    6. April 2006
    Beiträge:
    50
    Hi,

    ist es möglich ? ich habe beim systemstart
    einen anrufbeantworter der aber zu früh startet
    es kommt dann immer ne fehlermeldung
    wegen den capi treibern ich muss dann immer
    mit ok bestätigen
    und den Anrufbeantworter manuell starten

    wie bekomme ich es hin,
    dass er ca 30 Sec später startet ???

    Thx Gruß

    René
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.487
    Versuch's mal über "geplante Tasks". Die sollten erst greifen, wenn alle Treiber und Autostartprogramme da sind.
     
  3. mastermoonspell

    mastermoonspell Byte

    Registriert seit:
    6. April 2006
    Beiträge:
    50
    alles klar versuch ich mal schonmal besten dank

    gruß
    René
     
  4. mastermoonspell

    mastermoonspell Byte

    Registriert seit:
    6. April 2006
    Beiträge:
    50
    er hat den task nicht ausgeführt weil kein passwort vergeben wurde. wenn ich meinen rechner starte meldet er sich aber auch ohne kennwort an habe ich extra gemacht weil ich nicht immer ein passwort eingeben möchte wenn ich den rechner neustarte oder so

    was nun ?
     
  5. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.487
  6. mastermoonspell

    mastermoonspell Byte

    Registriert seit:
    6. April 2006
    Beiträge:
    50
    lles klar habe in der regedit eingestellt das benutzer automatisch angemeldet werden soll und noch einen eintrag das es erzwungen werden soll.

    den task hat er versucht auszuführen nur noch früher als vorher
    hm misst er soll den Ab am besten erst nach 30 sekunden starten
    die möglichkeit habe ich glaube ich nicht bei den Geplanten tasks

    wenn ioch systemstart angebe kann ich keine zeit eingeben :-(
     
  7. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.487
    hmmm - na gut, dann mit der Brechstange...

    Code:
    set wshell = CreateObject("Wscript.shell")
    wscript.sleep 30000 
    wshell.run "C:\Programme\dein_programm.exe"
    ...kopierst du in eine Textdatei, bennenst sie in "wasauchimmer.vbs" um und bindest sie in den Autostart-Ordner ein...
     
  8. mastermoonspell

    mastermoonspell Byte

    Registriert seit:
    6. April 2006
    Beiträge:
    50
    hey das klingt doch ziemlich funktionstüchtig


    werde ich glatt mal ausprobieren ich hoffe doch das mein pc Vbs
    skripte macht habe vergessen welchen dienst ich aktivieren muss aber das finde ich noch raus


    erstmal besten dank *hehe*

    Gruß René
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen