Beim "Vorspulen" von SVCDs verschiebt sich Tonspur

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von averhage24, 28. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. averhage24

    averhage24 Byte

    Registriert seit:
    24. März 2003
    Beiträge:
    12
    Hallo,

    ich möchte von meinen DVDs Sicherheitskopien anlegen. Dazu nutze ich DVDx 2.2 mit P4-Unterstützung. Die Umwandlung in SVCDs funzt einwandfrei, Bild- und Soundqualität übertreffen meine Erwartungen. :D

    Ein Problem gibt es leider immer dann, wenn ich die SVCDs in meinem externen DVD-Player abspiele und den Film dann vorlaufen lasse, also "spule": Die Tonspur verschiebt sich und hängt dem Bild einige Sekunden nach. Wenn ich den Film normal von vorne bis hinten durchlaufen lasse, gibt's keine Probleme! Am Rechner auch nicht, hier kann ich "vorspulen" ohne das der Fehler auftritt.

    Die mit DVDx erstellten mpeg-Dateien brenne ich mit Nero (Version 5.5.9.1.4) als SVCDs. Da ich den Fehler zunächst auf eine zu schnelle Brenngeschwindigkeit zurückgeführt habe, habe ich von 16x auf 8x reduziert. Aber auch danach tritt der Fehler auf... :aua:

    Ich bitte Euch also um Unterstützung bei meiner Fehlersuche, da es unheimlich schade wäre, wenn ich mit diesem "Schönheitsfehler", dem "Nicht-Vor-Und-Zurück-Spulen-Können-Bei-Gerippten-SVCDs" leben müsste...

    Vielen Dank im voraus!

    avus
     
  2. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    tach ihr...

    in dvdx gibts doch eine option "audio/video synchronisation" oder so ähnlich.habt ihr dort den haken drin?
    ansonsten probierts doch mal mit dvd2svcd. ist in meinen augen eines der besten proggis in dieser sparte,da es tmpgenc verwendet und somit das bild um welten besser ist als mit dvdx.
    dvd2svcd ist recht umfangreich in der ausstattung.so können zb. auch die kapitel der dvd übernommen werden (dann entfällt das lästige vor/zurück-spulen,weil man einfach das nächste kapitel anwählt und gut is).
    als (einfachere aber in der qualität fast identische) alternative gäbs da noch eazyvcd (ebenfalls mit tmpgenc).
     
  3. Tozupi

    Tozupi Byte

    Registriert seit:
    10. November 2002
    Beiträge:
    10
    Hi Ihr beiden,

    ich habe dasselbe Problem der verschobenen Tonspur nach Rip einer DVD mit DVDx. Sogar ohne Spulen verschiebt die sich.:heul:

    Meiner Meinung kann es nicht nur am Player liegen, da z.B. andere gerippte Mpg?s einwandfrei laufen...VCD sowie SVCD.

    Dasher schätze ich, dass der Rip selbst nicht der "Norm" entspricht. :confused:

    Mich würde die Lösung dieses Problems auchmal interessieren.

    Grüße
    Tozupi
     
  4. Blue Devil

    Blue Devil Kbyte

    Registriert seit:
    29. Januar 2003
    Beiträge:
    217
    Hallo,
    Was für einen externen DVD PLayer hast Du ?
    Ich habe mit meinen DVD Player das gleiche Problem.(Cat 988)
    Ich habe meine Filme mit Movie Jack2 gerippt.
    Das Abspielen der SVCD bei einem Kumpel verlief reibungslos:
    Ton und Bild im Einklang trotz vorspulen.
    Also denke ich einmal das es am Player liegen könnte.
    Gruß Kai
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen