belegter Speicher der Festplatte

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von launchee, 25. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. launchee

    launchee Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    22
    Ich hab zwei Festplatten (jeweils 186,31 GB). Hab auf der zweiten nur backups von Daten drauf etc. Hab jetzt alle Dateien in den Papierkorb gelöscht (da ich alles auf DVD zuvor gebrannt hab), da sehe ich dass ca 5GB als benutzt gekennzeichnet sind. Habe daraufhin eine Schnellformatierung gemacht --> dann waren noch 73 MB als benutzt deklariert. Habe jetzt schon 2 mal eine vollständige Formatierung gemacht, aber diese 73 MB bleiben immer noch. In der Computerverwaltung steht zur zweiten Festplatte: Primäre Partition (keine erweiterte!), Basis , online und aktiv

    Wichtig: Die volle Plattengröße wird richtig erkannt (186,31), aber es wird angezeigt dass 73 MB bereits benutzt sind à Jedoch ist die Platte völlig frei von Daten (auch wenn man die versteckten Dateien und die Systemdateien miteinblendet ist nur Recycler und Systeminformationen als Ordner noch vorhanden). Sind die 73MB evtl in diesen Systeminformationen drin??
    Wenn man jetzt den belegten Speicher (also diese 73MB) und den freien Speicher zusammenzählt kommt man auf den vollen Gesamtspeicher. Ich hab nicht das Problem wie andere, dass die volle Plattengröße nicht richtig angegeben wird.

    Komischerweise habe ich die zweite Festplatte früher schon mal formatiert und dann kam dann 100% frei, 0% belegt, also wirklich komplett frei. Ich hab früher mal auf der 2ten HD ein Linux draufgehabt( 1.HD nur WinXP). Hab dann in der Verwaltung sämtliche Partitionen der 2.HD gelöscht und die HD2 als eine eiinzige Partition neu formatiert. Danach waren volle 186,31 GB frei und nichts belegt
    Seitdem benutze ich die HD2 nur unter WinXP (vor allem für backups), nach dem gestrigen Formatieren sind jetzt "nur" noch 186,24 GB verfügbar und eben 70,3MB belegt, obwohl keine einziges file drauf ist.
    Frage: Kann es sein, das früher der volle Speicher frei wurde, da ja auf dieser HD2 nur Linux daraufwar, und deswegen auch keine MFT-Tabelle etc. angelegt wurde???

    Wie gesagt, die Festplattengröße wird richtig erkannt (es ist mir da nichts an Speicher abgezwackt worden!). Habe auch nur eine einzige NTFS-Partition auf der gesamten zweiten Festplatte.

    Frage: Sollte ich evtl. die Partition löschen und dann neu aufsetzen? Ist allerdings die einzige Partition auf der Festplatte. Oder ist dann meine ganze 2. Festplatte weg?? Kann jemand helfen? Danke Euch!
     
  2. realtiles

    realtiles Byte

    Registriert seit:
    23. Juni 2002
    Beiträge:
    48
    Hast du die Systemüberwachung für die Festplatte an ?
     
  3. httpkiller

    httpkiller Halbes Megabyte

    Registriert seit:
    31. August 2004
    Beiträge:
    546
    also die MFT (master file table) von Windows XP unter NTFS verbraucht auch etwas. Auf deine Patitions-Größe könnte das in etwa hinhauen. Bei mir ist es genauso. Mit der Systemsteuerung hat des nix zu tun. Ich hab nämlich die "Systemwiederherstellung" von XP ausgemacht (is ein scheiß, funzt eh ned gscheit....)

    mfg, httpkiller
     
  4. ATZE1

    ATZE1 Kbyte

    Registriert seit:
    19. Juli 2004
    Beiträge:
    379
    Das werden gesperrte Sektoren sein für Bootvorgänge, wie httpkiller schon gesagt hat.
    Diese sollte man lieber so lassen und nicht mit Gewalt die Tabellen verändern.

    Auf meiner 2.HDD (~160 gb) sind es 7.844 mb, die als unzugeordnet dargestellt werden.
     
  5. launchee

    launchee Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    22
    Hi. Danke für Eure Antworten. Wird wohl alles so dann in Orndung sein. In der Datenträgerverwaltung wird allerdings diese Partition voll angezeigt, also da ist kein "nicht zugeordneter" Bereich mit den ca. 70MB (wie bei ATZE1). Die sieht man halt als "benutzt" wenn man Rechtsklick Maus --> Eigenschaften wählt. Hab jetzt mal die Partition gelöscht und dann wieder neu aufgesetzt und formatert, die 70MB bleiben weiter als schon benutzt
     
  6. ATZE1

    ATZE1 Kbyte

    Registriert seit:
    19. Juli 2004
    Beiträge:
    379
    Stell mal die Frage im Linux- Forum, das gibt es bestimmt hier.
    Könnte wohl damit zusammenhängen, vermute ich ganz stark.

    Über Linux kann ich aber absolut nichts sagen, nur soviel,
    Linux hinterlässt Spuren, wenn man es nicht fachmännich deinstalliert.
    Vielleicht hängt dort der Linux-Bootmanager drin.
     
  7. ATZE1

    ATZE1 Kbyte

    Registriert seit:
    19. Juli 2004
    Beiträge:
    379
    http://support.microsoft.com/?id=314458


    Auszug von da:



    Weitere Informationen:

    Wenn Sie Windows XP auf einem Computer installieren möchten, auf dem Linux installiert ist (und wenn Sie Linux entfernen wollen), müssen Sie die vom Linux-Betriebssystem verwendeten Partitionen manuell löschen. Die Windows-kompatible Partition kann automatisch während der Installation von Windows XP erstellt werden.





     
  8. launchee

    launchee Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    22
    Danke für Deine umfangreichen Recherchen! Zu Linux: Auf der 2.HD (da hatte ich nur Linux drauf) waren die 3 Linux-Part. drauf und eine für den MBR (keine richtige Part.). Hab aber dann mithilfe der WinXP RecoveryCD ein fixmbr und dann ein fixboot gemacht --> der MBR wurde also neu gemacht. Danach mit Win Datenträgerverwaltung die Linux-Part gelöscht (da verschwindet dann auch automatisch der MBR-Eintrag), sodass die ganze HD2 wieder frei war (100% / 186,31GB) und darauf dann eine einzige große Win NTFS-Part. gesetzt und formatiert. Also, ich denke von Linux / Lilo etc ist nichts mehr da. Hab ja auch noch zusätzlich meine 1. HD (mit WinXp drauf) komplett formatiert und neu installiert. Hab das auch irgenwo gelesen wie man Linux deinstalliert. Man kann ja die Linux-Part. eh nicht unter Linux löschen, sonst würde man sich den Ast absägen, auf dem man sitzt. also geht nur über Windows...
     
  9. launchee

    launchee Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    22
    Hab unter http://www.it-academy.cc/content/article_browse.php?ID=1402
    gelesen, wie man Linux sicher entfernt -->

    "[...] Windows 2000/XP: Booten Sie den PC von der Windows-Installations-CD. Drücken Sie, wenn Sie dazu aufgefordert werden, die Taste für den Reparaturmodus. Unter Windows 2000 müssen Sie noch per in die Wiederherstellungskonsole wechseln. Wählen Sie aus der Liste Ihre Windows-2000- oder Windows-XP-Installation, und geben Sie das Administratorkennwort ein. Verwenden Sie auf der Eingabeaufforderung den Befehl „fixmbr“ zur Wiederherstellung der Startumgebung. Mit „exit“ starten Sie den Computer neu. Sollte Windows danach immer noch nicht starten, wiederholen Sie den Vorgang und verwenden diesmal den Befehl „Fixboot“ auf der Wiederherstellungskonsole.

    Rückgabe bei Nicht-Gefallen: So löschen Sie Linux-Partitionen

    Problem:

    Nach der De-Installation des Bootloaders wollen Sie auch die Linux-Partitionen löschen.

    Lösung:

    Verwenden Sie zum Löschen und Verändern der Partitionen am besten das Tool, das Sie bereits zum Anlegen benutzt haben. Wenn Sie Windows 95/98/ME einsetzen, müssen Sie allerdings das Partitionierungs-Programm der Linux-Distribution benutzen, da DOS-Fdisk Linux-Partitionen nicht löschen kann. Unter Suse Linux beispielsweise starten Sie das System von der Installations-CD und klicken in der Installationsübersicht auf „Partitionierung”. Wählen Sie die Option „Partitionen nach eigenen Vorstellungen anlegen“ und dann „Erweiterte Einstellungen, manuelle Aufteilung”. Markieren Sie in der Liste nacheinander die Partitionen, die Sie entfernen möchten, und klicken Sie jeweils auf die Schaltfläche „Löschen”. Die anschließende Meldung bestätigen Sie mit „Ja“. Unter Windows 2000/XP rufen Sie die Datenträgerverwaltung über „Start, Ausführen, diskmgmt.msc“ auf und löschen die gewünschte Partition über das Kontextmenü.
    Achtung:
    Löschen Sie keine Linux-Partition, bevor Sie den Bootloader entfernt und die ursprüngliche Startumgebung wiederhergestellt haben. Sonst lässt sich auch Windows nicht mehr starten. [...]"

    Ist vielleicht ganz interessant für andere betroffene. Ich hab das Linux damals runtergetan, weil es meine Grafikkarte ATI Radeon X800 nicht erkannt hat.
    Hab aber alles so gemacht, wie hier beschrieben, also von Linux LILO oder Grub Bootloader kann wohl nichts mehr übriggeblieben sein, insbesondere wenn ich meine zwei HDs komplett formatiert habe.
    Ciao, Kai
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen