1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

BENQ 1620 PRO läuft nicht

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von toboggan, 12. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. toboggan

    toboggan ROM

    Registriert seit:
    12. Mai 2005
    Beiträge:
    7
    :bet:
    Ich habe mir den BENQ 1620 PRO (Bulk) zugelegt. Ich bekomme das Miststück aber nicht zum funktionieren (in 2 PCs probiert). Das Gerät wurde vom Händler überprüft. Unter seinen XP-Bedingungen läuft es. Ich arbeite mit Windows 2000.
    Die Kabel sind richtig angeschlossen. Master/Slave ist i.O. Treiber laut Gerätemanager i.O.
    DVDs werden überhaupt nicht gestartet: Meldung: Der Zugriff auf das angegebene Gerät, den Pfad oder die Datei wurde verweigert.
    Bei CDs können die Inhalte gelesen werden. Aber es kann auf keine Datei zugegriffen werden.
    BENQ hilft mir auch nicht weiter

    WER WEISS RAT ???
     
  2. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    Kabel kaputt?
    Controller kaputt?
    Komponenten sukzessive tauschen um den Fehler einzukreisen.
    cdfs.sys vorhanden?
    udf.sys vorhanden?
     
  3. toboggan

    toboggan ROM

    Registriert seit:
    12. Mai 2005
    Beiträge:
    7
    Contoller und Kabel sind i.O. Ich vermute, dass der Brenner ATA 133 braucht. Mein Board hat aber nur ATA 66/100
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen