1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Benq DW1620Pro(blem)

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Chris86, 24. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Chris86

    Chris86 ROM

    Grüß Euch.


    Ich hoffe mal, ich darf euch kurz mit meinem Problem auf die Nerven gehen :)
    Also, ich hab mir vor ein paar Tagen, in einem Anfall geistiger Abwesenheit, obenstehenden DVD-Brenner gekauft.
    Brennt auch halbwegs gut, nur etwas geht mir gewaltig aufn Geist, undzwar: Unabhängig von der Brenngeschwindigkeit (8x, 12x und 16x getestet) liest der Brenner selbst gebrannte DVDs (Ich verwende die unter anderem von Benq empfohlenden Ricoh JPN R02) mit einer atemberaubenden Geschwindigkeit von 3.4x - ~6x aus (mit Nero CD-DVD Speed getestet), original DVDs hingegen liest er ohne Problem.
    Der Support ist offensichtlich auch ratlos..
    Neueste Firmware ist natürlich drauf.
    Mit den RiTek R03 Rohlingen macht er übrigens Dasselbe.

    Nun die große Frage: Was hat das Ding???


    Thx, Chris
     
  2. Sele

    Sele Freund des Forums

    Vielleicht fehlt ihm das von Dir so angepriesene Klopfen auf den Oberschenkel?
     
  3. Chris86

    Chris86 ROM

    Jetz hör mal zu, das "von mir so angepriesene Klopfen auf den Obeschenkel" hat sich bei mir im Fall, dass die Lade nicht mehr aufgeht, 2fach bewährt. Wenn du Probleme damit hast, verklag mich doch. Ansonsten bitte ich dich, dich auf kosten anderer lustig zu machen.
    Schönen Tag noch!
     
  4. Sele

    Sele Freund des Forums

    Du bittest mich, mich auf Kosten anderer lustig zu machen? Warum sollte ich soetwas frevelhaftes tun? Und warum sollte die Klopferei nicht ein drittes Mal funktionieren? Wenn Du Probleme damit hast, verklag mich doch! :bremse:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen