Benutzerkennwort funzt nicht mehr :-(

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Harry77, 7. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Harry77

    Harry77 Byte

    Registriert seit:
    4. November 2002
    Beiträge:
    19
    Folgendes Problem stellt sich beim Compi meines Kollegen: Sein Betriebssystem WinXP vefügt über ein einziges Benutzerkonto. Dieses ist Kennwortgeschützt. Das Kennwort nimmt er aber nicht mehr an. (Er schwört Stein und Bein, das das Kennwort richtig ist). Eine Kennwortrücksetzdiskette existiert natürlich nicht. Er kommt also an die Kiste nicht mehr ran. Deshalb muss ich jetzt auch für ihn nachfragen. Welches Problem könnte vorliegen und wie könnte man dem beikommen?
     
  2. Harry77

    Harry77 Byte

    Registriert seit:
    4. November 2002
    Beiträge:
    19
    Hallo !

    Vielen Dank für den Tip. Hab}ich bei meiner Kiste gleich ausprobiert. Und es geht. Das kannte ich auch noch nicht.

    Also: Besten Dank nochmal !

    Gruß H.
     
  3. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Hallo,

    dein Kollege hat bei der Installation ein Konto angelegt ... soweit, so gut.
    XP hat aber auch noch den Administrator - er wird in der HomeEdition im normalen Modus nicht angezeigt.
    Um jetzt für das einzige Konto vom Kollegen das Passwort wieder zubekommen mit F8 in den Abgesicherten Modus booten und den Administrator wählen. Für dieses Konto ist Standardmäßig kein Kennwort vergeben.
    Über den Administrator kann man die Benutzerkonten der anderen Benutzer bearbeiten, so auch das Konto mit dem vergessenen Kennwort. Einfach ein neues Kennwort vergeben und bestätigen.
    Nachdem die Anmeldung gelungen ist, sofort die KennwortwiederherstellungsDiskette anlegen.

    Gruß
     
  4. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Setz mal das BIOS auf die Standarteinstellung zurück. Hat bei mir auch gefunzt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen