Benutzername/Kennwort

Dieses Thema im Forum "Software allgemein" wurde erstellt von buott, 5. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    Hi,
    wie kann ich die Abfrrage danach beim Start von WinME unterdrücken. Ich meine das Fenster, dass danach fragt und das man, sofern man kein Kennwort eingegeben hat, mit "Abbrechen" wegklickt.
    Danke
    Buott
     
  2. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    Hi,
    Erstmal vielen Dank für Deine ausführlich Antwort.
    Aber ich muss leider sagen,dass auf dem Notebook auch der Family Logon funktioniert wenn "für alle Benutzer gelten dieselben...." Gewählt ist; was ja Deiner Meinung nach nicht gehen sollte. Siehe meinen letzten Beitrag. Ich glaub irgendeine Schlüsselinfo fehlt da noch, so dass das richtig funzt.
    Ich werd dann morgen ( oder üm.) nochmal empirisch testen. Ist ja alles etwas ominös. Melde mich dann nochmal an dieser Stelle.
    Also erst mal Danke
    Gruss
    Buott
     
  3. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hi nochmal,
    schau mal in der Systemsteuerung unter Kennwörter -> Benuterprofile wenn da "Benutzer können die Vorgaben ...usw." aktiviert ist kommt auf jeden Fall beim Start eine Nachfrage nach einem Namen und Kennwort (nur dann Funktioniert der Family-logon). Mit anderen Worten: 1. Bei Eigenschaften der Netzwerkumgebung stellst Du ein ob Du eine Nachfrage für die Netzwerkanmeldung haben willst, Windows-Anmeldung=Keine Nachfrage, Client für Microsoft-Netz=Nachfrage. Wie das mit dem Passwort geht wenn die Nachfrage abgeschaltet ist weiß ich nicht, nehme jetzt mal an das geht nur wenn kein Passwort angegeben wurde? 2. In der Systemsteuerung unter Kennworte stellst Du ein daß mehrere Benutzer an dem Rechner arbeiten, "Für alle Benutzer gelten ...usw."= Keine Nachfrage nach Benutzername, "Benutzer können ..usw."=Nachfrage nach Benutzername und Kennwort. Wobei dann auch beides kombiniert werden kann.(Netzwerk- und Benutzeranmeldung) 3. Willst Du keinerlei Nachfrage haben müssen die unter 1. und 2. beschriebenen Nachfragen abgeschaltet sein. Bzw. willst Du Dich mit Name und Passwort am Netzwerk anmelden, willst aber keine Nachfrage haben, muß Du die Nachfrage für das Netzwerk einschalten, kannst die Anmeldung aber von tweakui erledigen lassen.
    Ich hoffe das stimmt jetzt so einigermaßen! Bitte korrigiert mich wenn nicht!

    Gruß
    Bert
    [Diese Nachricht wurde von strgaltdel am 05.07.2002 | 23:43 geändert.]
     
  4. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    Hi,
    ja wie "Kein Kennwort" ?? Hab da niemals eins eingegeben, sonst würd er mich ja auch nicht reinlassen, wenn ich auf "Abbrechen" klicke. Oder steh ich da irgendwie auf der Leitung?
    Gruss
    Buott

    P.S. ist absichtlich 2x drin, wegen e-mail Benachrichtigung des Beitragsschreibers
     
  5. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    TweakUI ??????????
    Gruss
    Buott
     
  6. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    s nicht mehr. Mir war nämlich so, als ob ich dieses Nachfragefenster bei der ME Installation auf meinem Notebook wegbekommen habe indem ich da in den Einstellungen was geändert habe. Das ist mir auch gelungen. Jetzt bei dem Desktop kann ich einstellen was ich will, also Windows-Anmeldung, Family-Logon oder Client für MS-Netz; Fazit: Aufforderung bleibt.
    Hab mal alle 3 Einstellungen auf dem Notebook wieder ausprobiert und seltsemer Weise kommt bei keiner einzigen dann beim nächsten Start die Nachfrage.
    Ergibt sich dann die neue Frage: Wie bekomm ich\'s wieder her, wenn es mal weg ist?
    So, und nun?
    Gruss
    Buott
     
  7. buott

    buott Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    259
    s nicht mehr. Mir war nämlich so, als ob ich dieses Nachfragefenster bei der ME Installation auf meinem Notebook wegbekommen habe indem ich da in den Einstellungen was geändert habe. Das ist mir auch gelungen. Jetzt bei dem Desktop kann ich einstellen was ich will, also Windows-Anmeldung, Family-Logon oder Client für MS-Netz; Fazit: Aufforderung bleibt.
    Hab mal alle 3 Einstellungen auf dem Notebook wieder ausprobiert und seltsemer Weise kommt bei keiner einzigen dann beim nächsten Start die Nachfrage.
    Ergibt sich dann die neue Frage: Wie bekomm ich\'s wieder her, wenn es mal weg ist?
    So, und nun?
    Gruss
    Buott
     
  8. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hi,
    Eigenschaften der Netzwerkumgebung -> Primäre Netzwerkanmeldung = Windows-Anmeldung

    Gruß
    Bert
     
  9. JeTe

    JeTe Byte

    Registriert seit:
    22. Mai 2002
    Beiträge:
    79
    Habe ich gestern bei meinem Sytem hinbekommen (98 SE), müßte aber auch bei ME so gehen
    Systemsteuerung-Netzwerk und primäre Anmeldung auf Family-Log in setzen
    Gruß JeTe
     
  10. Ich hab das Ding bei Win 98SE mit TweakUI umgangen.

    Gruß MM
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen