Bibliothekdatei/DFÜ-Verbindungen

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von knick, 11. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. knick

    knick Byte

    Registriert seit:
    19. Oktober 2003
    Beiträge:
    93
    Hallo,

    hoffe, dass ich im richtigen Forum bin.
    Habe als Provider 1&1 und schalte mich mit seinem ProfiDialer-Programm online (man braucht nur ein Passwort einzugeben).

    Seit zwei Tagen will ProfiDialer keine Verbindung herstellen, bzw. wenn ich es gelöscht und neu installiert habe, dann funktioniert es. Nur, wenn ich wieder offline gehen will, macht es auch nicht mit, d.h. es beendet die Verbindung nicht: Aus-/einschalten, Programm entfernen, neu installieren! Dann geht's wieder!

    Aufgefallen ist mir folgende Meldung:
    Warnung
    Es ist ein Fehler aufgetreten: #10#13 Beim Überprüfen der Windows DFÜ-Verbindungen ist ein Fehler aufgetreten: 1157 - Eine Bibliothekdatei, die zum Ausführen dieser Anwendung erforderlich ist, wurde nicht gefunden. Soll das Programm beendet werden? Ja/Nein

    Ich habe mit voll upgedatetem Kaspersky 5, BitDefender 7.02 (on demand), ewido, Ad-Aware, Spybot S+D ALLES gescannt: Nichts!

    Unter (Windows XP) Systemsteuerung/Netzwerkverbindungen/DFÜ kann ich erkennen, dass, je nach Situation, ProfiDialer verbunden oder getrennt ist, aber ändern, reparieren kann ich nichts.

    Bedeutet das jetzt Neuinstallation bzw. Wiederherstellen durch ein nicht mehr sehr aktuelles Abbild/image oder könnte mir jemand helfen?

    Vielen Dank im voraus
     
  2. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    ich geb dir nur den tipp
    laß den profidialer raus
    da hast du nur probs mit wenn du über DSL reingehst
     
  3. knick

    knick Byte

    Registriert seit:
    19. Oktober 2003
    Beiträge:
    93
    Hallo,

    vielen Dank für Eure Antworten.

    Das ist ja der Witz mit der Neuinstallation! Chronologisch: Heute früh musste ich den Rechner ausschalten ("reagiert nicht/sofort beenden"), um offline zu gehen. Vorhin eingeschaltet, im ProfiDialer : Start, Passwort eingegeben; das Programm reagiert nicht. Also Neustart, PD entfernen, neu installieren (zur Routine geworden) und jetzt schreibe ich an Euch.

    Gestern Nacht hatte ich PD nicht nur aus Systemsteuerung/Software, sondern auch aus SS/Netzwerkverbindungen/DFÜ und C/Programme entfernt und neu installiert; keine Änderung! Das auch unter DFÜ befindliche AVM Intranet (PPP over ISDN) hatte ich stehenlassen.

    Wie man erkennt, habe ich eine Fritz!Card DSL, bin nur per DSL online und schalte (da so bequem) über PD nur dann zu ISDN um, wenn ich Faxe erwarte oder senden will. Ich hätte die ganze Zeit auch über Fritz!Web DSL online gehen können, die TDSL-Verbindung ist voll da (Funktionstest), nur frage ich mich wieso auf einmal PD wg. dieser (welcher?) Bibliothekdatei nicht mehr mitmacht. Mit Löschen und Hinzuinstallieren bin ich sehr vorsichtig.

    Nach welchem Begriff sollte ich im Google suchen?

    Da mein "Systempunkt-Wiederhersteller " total faul gewesen zu sein scheint, betrachte ich momentan als eleganteste Lösung (sei es aus Neugier) das nicht mehr ganz aktuelle TrueImage-Abbild mit allem Wesentlichen aufzuspielen und die fehlenden -zig Programme nachzuinstallieren (da keine inkrementelle Abbilder vorhanden). Was man nicht im Kopf hat...

    Welcher Meinung seid Ihr?
    Auf jeden Fall NUR ProfiDialer De- und Reinstallieren hilft nicht.

    Nochmals Dank für Eure (Lese-)Geduld und falls Euch etwas einfällt...

    Viele Grüsse
     
  4. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    mal ne frage
    gehst du per ISDN ins netz oder per DSL?

    bei DSL brauchst du den profidialer nicht:D
     
  5. goemichel

    goemichel Guest

    Holla,

    so wie ich die Fehlermeldung verstehe und was :google: dazu ausspuckt, würde ich es erst mal mit eine Neuinstallation des "Profidialers" versuchen.

    Also: alle DFÜ-Verbindungen aus der Systemsteuerung entfernen, Neustart, Neue DFÜ anlegen.

    Gruß, Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen