Bild springt im FF

Dieses Thema im Forum "Browser" wurde erstellt von martina04, 13. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. martina04

    martina04 ROM

    Registriert seit:
    13. Januar 2006
    Beiträge:
    3
    Hallo!
    Ich hab eine Frage,..
    Ich verwende jetzt schon ziemlich lange Firefox, keine Ahnung welche Version genau, auf jeden Fall hat von einem Tag auf den anderen das Bild zu springen begonnen.. Das geht die ganze Zeit auf und ab. Ich habs dann deinstalliert und alles gelöscht und die neue Version runtergeladen, aber da ist das gleiche Problem.
    Ich hab auch schon mit Stinger und Antivir gescannt, aber da ist jedesmal alles in Ordnung gewesen.
    Ich hab auch irgendwie kurz an die Grafikkarte gedacht (muss aber anmerken, dass ich keine Ahnung habe :) ), aber ansonsten funktioniert alles einigermaßen..
    Ist das ein Virus oder irgendwas in der Art?
    Falls mir jemand weiterhelfen könnte, wäre das echt super!!
    Achja ;) und wenn ich mich schon mal fragen trau, Thunderbird hat an manchen Tag auch so Spinnereien.. zB sind alle Emails weg und er ladet die neuen nicht.. aber das war schon öfter und nach einem Tag war dann alles wieder da.. naja, auf jeden Fall, kann das nicht normal sein...

    Also, vielen Dank schon mal!

    schönes Wochenende

    Martina

    Überschrift (Hilfe...:-/) geändert von fidel_castro
     
  2. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle

    Registriert seit:
    9. Juli 2002
    Beiträge:
    19.129
    Da Du neu bist, bin ich mal höflich und bitte Dich, unter "Hilfe" die Nutzungsbedingungen zu lesen. Dein Überschrift verstößt schon mal dagegen...

    Vielen Dank und viel Glück

    fidel_castro
     
  3. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Solange nur Bilder springen:) ; ich könnte Dir Sachen erzählen ...
    Flaps aus. Firefox - Version und OS wären nicht schlecht. Fx - Version: Menü | Help | About Mozilla Firefox.

    Zum Problem:
    Versuche zunächst mal diesen Weg:
    Menü | Ansicht | Toolbars und entferne mal das Häkcken bei *Lesezeichen - Symbolleiste*. Starte den Fuchs neu und teste das Hüpfen.

    Sollten sich Deine Bilder noch nicht beruhigt haben, dann schliesse mal Einflüsse von Extension aus und starte den Fuchs im Safe Mode. Dazu (XP / 2000?):
    Start | Programme | Mozilla Firefox | Mozilla Firefox (Safe Mode) oder
    Start | Ausführen | "<LW>:\Programme\Mozilla Firefox\firefox.exe" -safe-mode

    Hilft das nicht solltest Du Dich noch mal melden. Eine von Dir angedeutet Überprüfung des Systems kann nie schaden.

    Thunderbird. Deine Schilderung klingt etwas nach *verkorksten* Profil. Sichere Dir dieses (und vorallem Deine Mails!) und lege Dir ein neues Profil an. Lese dazu nachfolgenden Beitrag. Da sind eigentlich alle Angaben und Links beinhaltet.
    http://www.pcwelt.de/forum/showthread.php?t=168816&highlight=Thunderbird
     
  4. martina04

    martina04 ROM

    Registriert seit:
    13. Januar 2006
    Beiträge:
    3
    Entschuldigung, das wusste ich nicht!

    Lg
    Martina
     
  5. martina04

    martina04 ROM

    Registriert seit:
    13. Januar 2006
    Beiträge:
    3
    Hi pcinfarkt :)
    Erst einmal, vielen Dank für deine schnelle Reaktion!
    Ich hab auch schon Sachen durchmachen müssen, aber ein ehemaliger Schulkollege musste meinen Mist dann immer ausbaden.. aber selbst ist die Frau :D
    Betriebssystem hab ich Window XP oben mit SP2 (seitdem leiden meine USB-Anschlüsse an manchen Tagen an wirren Aussetzern, aber das ist eine andere Geschichte :D )
    Firefox verwende ich Version 1.5
    Die Lesezeichen-Symbolleiste habe ich auch entfernt.
    Im Moment hat er sich wieder beruhigt, ich hoffe das bleibt so!
    Und Thunderbird hatte gestern einen schlechten Tag ;)
    Auf jeden Fall vielen Dank nochmal!

    Lg Martina
     
  6. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Fein.

    Das *Hüpfen* hängt oftmals mit der Lesezeichen - Symbolleiste zusammen. Und zwar dann, wenn diese Symbolleiste entweder *leer* ist od. *leere* Ordner beinhaltet. D.h., Du sollst natürlich diese Option nutzen - jedoch mit Inhalt!

    Ansonsten weiss ich mit Deiner Antwort nicht recht weiter:) . Klingt zufrieden! Trotzdem; Literatur für's WE:
    http://firefox-anleitung.net/index.html
    http://borumat.de/firefox-browser-tipps.php

    Thunderbird. Mail's sind aus meiner Sicht kein Spass. Das sollte schon klappen und nicht von *Tagen* abhängig sein! Beschäftige Dich ev. langfristig mit einem neuen Profil. Brauchst Du da Hilfe, melde Dich im zuständigen Forenfenster. Bis dahin stöbere ruhig mal auf nachfolgender Seite:
    http://www.thunderbird-mail.de/hilfe/dokumentation1.5/
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen