Bild stockt, ... warum?

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von b|b|c, 27. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. b|b|c

    b|b|c Byte

    hallo, habe das problem, dass beim abspielen einer videodatei (mpg) es tempounregelmäßigkeiten gibt. der player spielt dann nicht im kontinuierlichem tempo ab sondern lässt das bild stocken. somit ist dann auch der ton versetzt. an was kann das wohl liegen. codecproblem?
     
  2. mroszewski

    mroszewski Viertel Gigabyte

    dein Computer ist zu klein, kauf dir einen größeren Computer.
     
  3. dnalor1968

    dnalor1968 Ganzes Gigabyte

    :spitze: :totlach: :totlach: :totlach:
     
  4. b|b|c

    b|b|c Byte

    ??? :aua: was soll das denn? .... abgesehen davon, dass ich nen cm stacker habe :) meinst du vielleicht die leistung meines pcs. nun, daran kanns nicht liegen

    mein system:
    Athlon 64 3700+
    MSI GeForce 7800GT
    2 GB RAM
    Asus A8N-SLI Premium

    also bitte ernstgemeinte und "qualitativ etwas hochwertigere" posts als bisher, danke!
     
  5. mroszewski

    mroszewski Viertel Gigabyte

    dein Computer ist groß genug!

    zeigt die Datei auf einem anderen Computer das gleiche Verhalten?
    welches Programm wird zum Abspielen verwendet, arbeitest du mit Windows 95? oder Windows 3.11?
     
  6. goemichel

    goemichel Halbes Gigabyte

    ...die dunkle Seite des mroszewski zum Vorschein getreten ist... :eek:
     
  7. b|b|c

    b|b|c Byte

    win xp professional.
    bei einem bekannten funktioniert die datei.
     
  8. mroszewski

    mroszewski Viertel Gigabyte

    versuche den CODEC neu zu installieren, wenn das eine MPEG2 Datei ist, versuche sie mit dem DVD-Player-Programm (z.B. Power DVD) abzuspielen, eine weitere vermutung könnte sein, daß ein Trojaner/Virus Systemressourcen schluckt und zum Abspielen nicht genügen Cpu zur verfügung steht.
     
  9. goemichel

    goemichel Halbes Gigabyte

    ....oder die Festplatte/das Laufwerk im PIO-Modus läuft...
     
  10. b|b|c

    b|b|c Byte

    PIO-Modus? Habe es versucht von der DVD abzuspielen als es nicht ging habe ich die datei auf die platte gezogen. beides mal der gleiche fehler
     
  11. b|b|c

    b|b|c Byte

    @roszewski
    welchen coden neu installieren? habe es bereits mit powerdvd probiert. da tritt das problem ja auf. mediaplayer und winamp spielen es erst gar nicht ab
     
  12. mroszewski

    mroszewski Viertel Gigabyte

    wie hoch ist die CPU-Auslastung beim abspielen?
    überprüfe mal mit diesem Programm hier
    http://www.neuber.com/taskmanager/
    verdächtige Prozesse, nicht daß da ein Trojaner Prozessorlast verbraucht.
     
  13. b|b|c

    b|b|c Byte

    auslastung schwankt von 2-11 %
     
  14. b|b|c

    b|b|c Byte

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen