Bild und Ton = asynchron

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von tunokok, 23. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tunokok

    tunokok Byte

    Registriert seit:
    23. November 2005
    Beiträge:
    11
    Ich habe eine Mpeg- Datei auf Platte. Brenne ich diese auf eine DVD, so laufen Bild und Ton beim Abspielen, langsam aber sicher auseinander. Spiele ich das Original(Plattendatei) auf dem PC ab, ist alle synchron. Gebrannt wird mit Nero Reloaded, smartrendern ist gesetzt,d.h. Nero sollte eigentlich nur brennen, oder habe ich was falsch verstanden?
     
  2. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Da darf ich doch mal eben hier hin verweisen. ;)
     
  3. tunokok

    tunokok Byte

    Registriert seit:
    23. November 2005
    Beiträge:
    11
    wird gemacht.
     
  4. tunokok

    tunokok Byte

    Registriert seit:
    23. November 2005
    Beiträge:
    11
    Hallo Sele, habe den Hinweis befolgt, aber ich erhalte beim demuxen eine.mpa -Datei mit ca. 600KB die dazugehörige .mpv hat aber genau 1KB. Dazu erhalte ich folgende Fehlermeldungen:
    -Video discontinuity: zeitstempel=>00:00:00
    -Dropping GOP for sync
    -Re-sycing
    -next GOPstart missing adjusting audio to frames written
    Die Hilfe von Pvastrumento funktioniert bei mir leider nicht.
    Darf ich auf einen weiteren Tipp hoffen??
     
  5. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Hm, das deutet auf eine mächtig ramponierte MPEG hin. Benutze testhalber einmal ProjectX zum Demuxen, ansonsten hilft nur noch die Geschichte mit dem Cuttermaran und TMPGEnc 2.5xx (hoffentlich ist da überhaupt etwas zu retten).
     
  6. armin_stamm

    armin_stamm ROM

    Registriert seit:
    4. November 2005
    Beiträge:
    4
    Das Aufzeichnen und bearbeiten von mpeg2 Dateien hat auch mir schon graue Haare beschert.
    An anderer Stelle in diesem Forum habe ich die Vermutung geäußert, der Bild-Ton-Versatz sei ein Problem der TV-Karte. Wie ich feststellen konnte, ist das nicht der Fall.
    Momentan experimentiere ich mit der Ulead Filmbrennerei 2. Nehme ich mit diesem Programm beispielsweise 5 Stunden MTV auf, erhalte ich ein super Bild, einen super Ton und nicht die Spur einer Asynchronität. Allerdings sind die fertigen VOBs vollkommen inkompatibel mit Nero.
    Ulead scheint die Lösung schlechthin zu sein, zumal es alles bietet, was Nero Vision Express auch kann.
     
  7. tunokok

    tunokok Byte

    Registriert seit:
    23. November 2005
    Beiträge:
    11
    Hallo Sele, zum Glück gab es diese Sendung, die da mächtig unter die Räder gekommen war ein 2. Mal. Diesmal war ich schlauer: habe also diese neue Datei mit Pvastrumente zerlegt, mit Cuttermaran geschnitten und dann in Uleads Mediastudio 7 wieder zusammengepackt. Das Ergebnis ist ein astreiner Film ohne Asynchronität. Ach so, noch eine Anmerkung für Arnim, gebrannt habe ich das Ganze dann mit Nero !!!
    Herzlichen Dank für die Hilfe.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen