Bild und Ton nicht synchron!

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von voldemort, 23. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. voldemort

    voldemort Byte

    Registriert seit:
    27. Februar 2003
    Beiträge:
    10
    Hi,
    habe ein Problem. Habe mit pinnstud8 meine Vhs-c videos geschnitten und als DVD-Format gerendert. Anschließend mit nero6 auf dvd gebrannt, ohne Probleme. Was habe ich falsch gemacht, weil Bild und Ton nicht mehr synchron laufen.
    Danke.
     
  2. Gast

    Gast Guest

    Punkt 7 alternativ müßte reichen, weil man dann mit TmpgEnc muxen kann. Geht schnell, und nach einigem Probieren dürfte es auch mit einer großen Datei klappen. Sonst aufteilen und eventuell erst 'ne CDRW zur Probe/Kontrolle brennen..
    MfG
     
  3. Gysi

    Gysi Byte

    Registriert seit:
    18. November 2003
    Beiträge:
    92
    Na ja, das ist alles ein bisschen kompliziert, da das Video ja erst nach der DVD-Umwandlung unsynchron ist (wenn ich das richtig verstanden habe). Ich kann es trotzdem gern erklären, falls es noch andere interessiert:

    1. In VD die Videodatei laden, Video / Direct Stream Copy und Audio / Full Processing Mode einstellen.

    2. Audio / Use advanced Filtering und Audio / Filters anklicken.

    3. Im sich darauf öffnenden Fenster auf Add klicken.

    4. Auf Input, Stretch, und Output nacheinander doppelklicken oder jeweils mit Klick auf Add zur Filterliste hinzufügen und das Add Audio Filter Fenster mit Klick auf Close schließen.

    5. Diese drei Filter sollten jetzt direkt verbunden sein, und zwar in der genannten Reihenfolge. Jetzt auf den Stretch Filter doppelklicken oder nur einmal anklicken und dann auf Configure.

    6. Nun kann man die "Stretch Ratio" einstellen. Es gilt: ist die Zahl über Eins, wird der Ton verlangsamt, ist sie unter Eins, wird er schneller.

    7. Jetzt das Audio Filter Fenster schließen und die AVI-Datei abspeichern (Alternativ auch nur die WAV-Datei). Vorher nach den gewünschten Codec wählen,
    wie das geht, ist ja bekannt.

    Man könnte in voldemorts Problem ein bisschen rumprobieren, da der Ton, denke ich, zu langsam ist (Nach Nero). Wenn man ihn allerdings auf diese Weise schneller macht, verlagert sich allerdings auch die Tonhöhe nach oben. Nero verlangsamt zwar den Ton (was es ja eigentlich nicht soll), aber die zu hohe Tonhöhe bleibt gleich, somit werden die Stimmen verfremdet.

    Puuh...:schlafen: ich hoffe, dass man die Anleitung versteht, und dass ich helfen konnte.

    Gruß, Gysi
     
  4. Gast

    Gast Guest

    Ist die Differenz von Anfang an konstant oder laufen die Streams immer mehr auseinander?
    Im ersten Falle mit "VirtualDub" oder VirtualDubMod" Audio vor dem Encodieren als wav-Datei extrahieren und nach dem Encodieren dazumuxen. (Dazu nicht die Tools benutzen, sondern Option/Environmental setting/General "Enable multiplex with..." einstellen.) Vor dem Muxen die Länge des Audios oder den Einsatz z.B. mit Nero-WavEditor bearbeiten. Einfacher ist es jedoch, mit VirtualDub zu arbeiten, Audio/Interleaving anzupassen und dann im Frameservermodus an TmpgEnc zu übergeben und neu zu encodieren.
    Im zweiten Falle sollte Gysi vielleicht was dazu posten, denn das Verfahren habe ich erst auf seine Anregung
    http://forum.pcwelt.de/showthread.php?s=&threadid=112836
    ausprobiert. Es beruht auf der Nutzung der AudioFilter von VirtualDub und führt zu einer Dehnung bzw. Stauchung der Audiolänge. Auch hier dann anschließend muxen oder neu encodieren.
    Mfg
     
  5. de Gral

    de Gral Kbyte

    Registriert seit:
    27. Dezember 2002
    Beiträge:
    179
    Ein ärgerliches, aber leider auch lange bekanntes Problem, für das keiner so richtig eine brauchbare Abhilfe kennt.

    Es könnte am DVD-Spieler liegen. Billige Kisten haben da so ihre Probleme.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen