Bild und Ton Zeitversetzt

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von sindyundmarco, 26. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sindyundmarco

    sindyundmarco Byte

    Registriert seit:
    21. Februar 2004
    Beiträge:
    28
    Hallo !!! Habe voll ein problem.

    Als erstes vorweg: Ich habe eigentlich komplett keine Ahnung vom DVD Brennen oder Rippen.

    Ich benutze das Betriebssystem Windows XP Pro. Meine PC daten: AMD Athlon XP 1700 mhz, 256 MB DDR Ram. Unter diesem Betriebssystem möchte ich nun meine Original DVD als Sicherheitskopie auf eine oder zwei Cd?s brennen. Ich möchte den Film unbedingt als SVCD Brennen, da ich in meinem PC keinen DVD Brenner habe und mein DVD Player für den Fernseher dieses Format unterstützt. Oder ist ein anderes Format dazu besser ?? Also habe ich bei XMPEG 5.0.3. unter Wizard meines erachtens alles wichtige eingestellt (Daten eingelesen, Ton auf Deutsch, Film bei 700 MB Splitten, auf SVCD eingestellt). Nun habe ich angfangen diesen Film zu Encodieren (Film ist nicht auf Festplatte sondern die ganze Zeit im DVD Laufwerk). Oder sollte man den Film besser erst auf Festplatte kopieren ??? Nach ca. 8 Stunden war das Encodieren fertig. Es war eigentlich alles ok (Film war in zwei Dateien gesplittet, Ton auf Deutsch). Erst nach kurzer Zeit habe ich mitbekommen das das Bild und der Ton überhaupt gar nicht zusammen passen. Der Ton war total zeitversetzt. Was habe ich da falsch gemacht ??? Oder was habe ich da vergessen einzustellen ??? Ich muss auch noch dazu sagen, das ich des öfteren diesen Film beim Encodieren unterbrochen habe um andere Sachen am PC zu erledigen. War das eventuell der Fehler ?? Oder weiß jemand zufällig wo ich eine gute Anleitung für XMPEG 5.0.3 auf Deutsch bekomme ??

    Ich hoffe jemand hat kurz auf meine Fragen ein offenes Ohr.

    Mit freundlichen Grüßen

    Marco
     
  2. sindyundmarco

    sindyundmarco Byte

    Registriert seit:
    21. Februar 2004
    Beiträge:
    28
    Hallo !! Komando zurück.......hab eine Sicherheitskopie jetzt hin bekommen. Habe bei Xmpeg 5.0 unter Audio Stream Settings die Option ?Original Material? angeklickt und siehe da......Bild und Ton laufen Synchron zueinander. Trotzdem danke für eure Hilfe.....

    Gruß
     
  3. Gast

    Gast Guest

    Hab ich dochs chon geschrieben...Tmpeg ist Stand der Dinge!!

    Die Bedinung ist ganz einfach... :D

    Gruss
     
  4. sindyundmarco

    sindyundmarco Byte

    Registriert seit:
    21. Februar 2004
    Beiträge:
    28
    Habe doch bei Audio auch schon 128 Bit eingestellt und trotzdem ist der Ton zeitversetzt.....
     
  5. sindyundmarco

    sindyundmarco Byte

    Registriert seit:
    21. Februar 2004
    Beiträge:
    28
    So habe nun den Film auf Festplatte gebracht und noch einmal Encodiert.
    Aber danach war wieder das Problem: :aua: Bild und Ton sind total Zeitversetzt.

    Benutze bei XMPEG den bbMPEG Encoder. Was muss ich da einstellen ???? Was habe ich falsch gemacht ??? Würde aber trotzdem gerne das Programm weiter benutzen.....da es fast komplett auf Deutsch ist. :aua:
    Oder kennt einer bessere einfachere Alternativprogramme ???

    Gruß
     
  6. Toto1

    Toto1 Kbyte

    Registriert seit:
    16. Februar 2001
    Beiträge:
    290
    Hallo hatte das gleiche Problem, bei mir hat es geholfen die Audiobitrate um eine Stufe zu veringernm von 218bit auf 192bit.
     
  7. sindyundmarco

    sindyundmarco Byte

    Registriert seit:
    21. Februar 2004
    Beiträge:
    28
    hallo !!! So habe jetzt versucht den Film noch einmal zu encodieren aber vergeblich......Bild und Ton waren wieder total Zeitversetzt. Hab den Film auf Festplatte gebracht und nicht unterbrochen. Habe ja auch eigentlich komplett keine Ahnung was ich bei XMPEG einstellen soll :aua: Ich benutze den bbMPEG Encoder Plugin da ich den Film ja gerne in SVCD haben will.

    Weiß jemand zufällig was ich da einstellen soll ??? Oder was meine fehler sind ??? Würde auch gerne ein anderes Programm zum Encodieren nehmen. Aber finde das XMPEG Programm eigentlich so schon ganz in Ordnung. Auch weil es in Deutsch ist :D

    Gruß
     
  8. sindyundmarco

    sindyundmarco Byte

    Registriert seit:
    21. Februar 2004
    Beiträge:
    28
    OK!! Werde mal den Film auf der Festplatte bringen. Werde auch beim Encodieren mal nicht unterbrechen. OK !!! Werde dann wieder was hier schreiben wenn ich das nochmal probiert habe.

    Achso: @ Sele - Danke für deinen Hinweis im anderen Forum :bet:
    Nun dachte ich, ich bin hier im anderen Forum vor dir sicher aber da bist du mir gleich auf die Schliche gekommen ;)


    Gruß und Dank erstmal....

    Marco
     
  9. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Na, hier hast Du Dich ja etwas geschickter ausgedrückt. ;)

    Zum technischen Verständis:

    Zum Rippen braucht man überhaupt keine Kenntnisse, denn reinen Einlesen einer DVD (und mehr ist Rippen nicht) braucht man nun wirklich nicht viel.

    Einen möglichen Weg zur SVCD hat Dir NBB bereits aufgezeigt. Eine weitere Möglichkeit bietet Dir z.B. Nero 6 als All in one - Tool.

    Für weitere Hilfe/Alternativen stehe ich Dir auch gern via ICQ (87337571) oder Mail (Seligmueller@t-online.de) zur Verfügung.
     
  10. Gast

    Gast Guest

    Hi!!

    Ob der Ton davon (unterbrechen) insynchron wurde keine Ahnung...kann aber schon gut sein!!

    Auch wuerde ich nicht die ganze Zeit von deinem DVD Laufwer lesen lassen...die Lebensdauer dankt es dir bestimmt nicht! Deshalb vorher auf HD rippen!!

    Eine Anleitung habe ich hier gefunden!

    Aber willst du nicht mal Tmpeg verwenden....das benutzt ein Grosteil der Leute hier und die sind alle (recht) zufrieden!!

    Gruss
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen