Bild vom Receiver kommt nur sporadisch an?!?

Dieses Thema im Forum "Audio" wurde erstellt von poldi1608, 26. Januar 2018.

  1. poldi1608

    poldi1608 Byte

    Hallo zusammen,

    ich bin gerade dabei mein Wohnzimmer wieder zusammenzubasteln nach einem Umzug. In der neuen Wohnung nutze ich statt dem integrierten Receiver im TV einen externen Kabel-Receiver. Das ganze ist wie folgt zusammengebaut: Kabel-Receiver (von Vodafone) über HDMI in meinen AV-Receiver (Yamaha HTR-4069) und von dort über HDMI in meinen TV (Dyon Enter 40).

    Wenn ich nun alle Geräte der Reihe nach einschalte startet alles wie gewohnt, der Kabel-Receiver fährt hoch. In den ersten 20 Sekunden funktioniert alles Probleme bis der Kabel-Receiver vom Ladebildschirm auf Kabelempfang wechselt und das aktuelle TV Bild zeigt. Denn dann kommt das TV Bild&Ton nur noch sehr sporadisch für wenige Zentelsekunden durch und der TV bleibt den Rest der Zeit schwarz.

    Meine Lösungsversuche waren bis jetzt:
    - alle HDMI Kabel getauscht --> erfolglos
    - alle HDMI Eingänge am AV-Receiver ausprobiert --> erfolglos
    - alle HDMI Eingänge am TV ausprobiert --> erfolglos
    - andere Geräte angeschlossen (z.B. PS4 --> Bild kommt von anfang an ohne Probleme an)
    - zuerst Kabel-Receiver einschalten, warten bis er hochgefahren ist und dann die anderen Geräte einschalte --> erfolglos

    Was das Problem behebt:
    - HDMI Kabel ab- und wieder anstecken (egal an welchem Gerät)
    - AV-Receiver auf einen anderen HDMI Kanal umschalten und nach ein paar Sekunden wieder zurück
    - Kabel-Receiver an TV direkt angeschlossen funktioniert alles ohne Probleme

    Edit: Schalte ich von PS4 zurück auf Kabel-Receiver beginnt das Problem von vorne.

    Hat von euch jemand eine Ahnung was das Problem sein kann? Ich bin am verzweifeln :/

    Grüße Leo
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Vermutlich bleibt irgendwo die Aushandlung der Verschlüsselung stecken. Ich würde den Kabel-Receiver direkt an den TV anschließen und von da per Koaxial-Kabel für den Ton an den Verstärker gehen.
     
  3. chipchap

    chipchap Ganzes Gigabyte

    Ein 40-Zöller TV für 250.- EUR?
    Wo könnte da das Problem liegen?

    Wie heißt der?
     
  4. poldi1608

    poldi1608 Byte

    Der TV hat mich damals bei Amazon 180€ gekostet, ist mittlerweile 3 Jahre alt. Es wird demnächst ein Neuer kommen aber bis dahin soll es natnatürlich trotzdem funktionieren.

    Das mit dem Koaxialkabel wäre möglich Aber eher meine letzte Lösung. Zumal der Receiver nur 2 Chinch Anschlüsse hat. Oder reicht das für die 5.1 Anlage?

    Der Receiver ist der Sagemcom RCI88-320 von Vodafone.
     
  5. kalweit

    kalweit Hüter der Glaskugel

    (1) Kabel-Receiver -> HDMI -> TV
    (2) TV -> Koax (SPDIF) -> Yamaha
     
  6. magiceye04

    magiceye04 Wandelndes Forum

  7. kalweit

    kalweit Hüter der Glaskugel

    Das Handbuch meint, dass es einen SPDIF Anschluss gibt.
     
  8. magiceye04

    magiceye04 Wandelndes Forum

    Dann will ich nix gesagt haben.
    Beim Importeur/Labelkleber auf der Seite habe ich aufgegeben, als er Scripte von wixstatic.com und ravenjs.com nachladen wollte. Diese Domains klingen für mich nicht sehr vertrauenseinflößend und ohne gibts nur eine weiße leere Seite, die nicht mal ein Impressum zeigt.
     
  9. poldi1608

    poldi1608 Byte

    Danke der TV hat einen SPDIF Anschluss :) werd es wohl so machen müssen.

    Danke für eure Hilfe.
     
  10. chipchap

    chipchap Ganzes Gigabyte

    Der Hersteller klingt schon gruselig.
    Das ist unterste Schublade.
     

Diese Seite empfehlen